Isilon OneFS: Il test Dial Home funziona la prima volta, i test successivi non inviano nulla (correggibile dall'utente)

Riepilogo: Come risolvere il problema dei test dial-home non riusciti dopo un primo tentativo riuscito.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Dopo aver configurato dial home, eseguire isi event test create --message="Dialhome test". L'evento viene creato e una connessione dial-home viene inviata correttamente a Dell. I tentativi successivi di generare una connessione dial-home mostrano l'evento, ma nessuna Service Request viene creata e chiusa.

In questo output dell'elenco eventi troncato, solo la Service Request per l'evento del 16/5:

ID elenco eventi
eventi isi Si è verificato Sev Lnn ID gruppo di eventi Messaggio
--------------------------------------------------------------------------------------------------------------
5.34853 17/05 11:54 W 3 90311 Test dialhome 2
5.34766 16/05 11:49 W 3 90311 Test dialhome
5.34807 17/05 00:00 I 3 90352 Evento
heartbeat 2.26958 05/17 00:00 I 2 90353 Evento
heartbeat--------------------------------------------------------------------------------------------------------------

                                                                                                                                                                           
 

Causa

Il canale di avviso Connect Home si attiva solo in presenza di nuovi eventi:
 
Vista degli avvisi evento ISI "ConnectEMC New"
Nome: Nuovo gruppo eventi ConnectEMC
: -
Categoria: tutti Sev
: *
Canale: RemoteSupport
Condizione: NUOVO


Più tentativi di dial home da un singolo nodo utilizzano lo stesso ID gruppo, quindi i dial home successivi non sono "nuovi"

Risoluzione

È necessario testare la connessione a casa da un altro nodo o risolvere l'evento esistente. Nell'esempio precedente, eseguire:
 
Gruppo di eventi ISI Modify 90311 --Resolved=True

Una volta risolto, il test dial home successivo genererà un nuovo ID gruppo e la dial home verrà trasferita.

Prodotti interessati

PowerScale OneFS

Prodotti

Isilon, Isilon Gen6, PowerScale OneFS, Isilon S-Series, Isilon X-Series
Proprietà dell'articolo
Numero articolo: 000036451
Tipo di articolo: Solution
Ultima modifica: 22 giu 2026
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.