Dell Unity: Datastore pieno: L'utilizzo del datastore VMware ESXI non corrisponde all'utilizzo del pool Unity

Riepilogo: Dell Unity: Datastore pieno :: L'utilizzo del datastore VMware ESXI non corrisponde all'utilizzo del pool Unity (correggibile dall'utente)

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

L'utilizzo del datastore non corrisponde all'utilizzo del pool Unity.
Il datastore è quasi pieno o al 100%, causando una non disponibilità dei dati.
Il datastore è sottoposto a thin provisioning da Unity.
L'utilizzo in produzione previsto non tiene conto dell'intero Datastore.

 

Causa

L'host esegue ESXi 5.5 Update 1a 2014-04-19 1746018 (potenzialmente altre versioni di ESXi dalla 5.5 alla 6.5 potrebbero riscontrare questo problema, confermare con il supporto VMware)
Elenco delle versioni di ESXi https://kb.vmware.com/s/article/2143832

Poiché lo spazio utilizzabile non corrisponde tra VMware e Unity, la funzione di recupero dello spazio azzerato deve essere analizzata dal lato VMware. Fare riferimento al seguente articolo della knowledgebase di VMware per recuperare spazio in ESXi 5.5:
https://kb.vmware.com/s/article/2057513

vSphere 5.5 ha introdotto un nuovo comando nel namespace esxcli che consente di recuperare i blocchi eliminati su LUN con thin provisioning che supportano la primitiva VAAI UNMAP. In questo caso, l'host ESXi non recuperava i blocchi eliminati, riempiendo così il datastore.

 

Risoluzione

Contatta VMware, cita l'articolo 2057513 della Knowledge Base di VMware (https://kb.vmware.com/s/article/2057513)

Eseguire un recupero di spazio zero dall'host ESXi, in questo modo è possibile ridurre completamente il volume del datastore.

 

Prodotti interessati

Dell EMC Unity Family

Prodotti

Dell EMC Unity Family, VMware ESXi
Proprietà dell'articolo
Numero articolo: 000051971
Tipo di articolo: Solution
Ultima modifica: 22 ott 2025
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.