SourceOne Discover Mnager - Il registro delle transazioni per il database 'DiscoveryManager' è pieno
Riepilogo: Il cliente riceve il seguente errore durante l'esecuzione della ricerca di Discovery Manager: Il registro delle transazioni per il database 'DiscoveryManager' è pieno a causa di 'ACTIVE_BACKUP_OR_RESTORE'. ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Viene visualizzato il seguente errore durante l'esecuzione della ricerca in Discovery Manager:
Il registro delle transazioni per il database 'DiscoveryManager' è pieno a causa di 'ACTIVE_BACKUP_OR_RESTORE'.
Stack Trace:
in EMC. EX. DiscoveryCollector.Core.Commands.WebServiceCommandBase.ThrowException(Exception e)
in EMC. EX. DiscoveryCollector.Core.Commands.GetNpmXmlCommand.Execute()
in EMC. EX. DiscoveryCollector.Common.Framework.CAB.Services.ExPresentationService.. ctor()
Traccia interna dello stack:
Fonte:
Sito di destinazione ExDisCoCore
:
Void ThrowException(System.Exception)
Causa
Da molto tempo non viene eseguito un backup completo del database Discovery Manager e il file di registro delle transazioni non viene copiato e svuotato utilizzando lo spazio.
Risoluzione
Backup completo del database Discovery Manager per ridurre le dimensioni dei registri delle transazioni.
Informazioni aggiuntive
Assicurarsi di sospendere i server SourceOne prima di eseguire il backup, come indicato nella guida all'amministrazione.
Prodotti interessati
SourceOne Discovery ManagerProdotti
SourceOne, SourceOne Discovery ManagerProprietà dell'articolo
Numero articolo: 000051978
Tipo di articolo: Solution
Ultima modifica: 04 giu 2026
Versione: 5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.