SourceOne Email Supervisor: Impossibile accedere a Reviewer Web
Riepilogo: Impossibile accedere a Revisore web.
Sintomi
Nessun revisore può accedere al web client revisore dopo un aggiornamento.
Il client segnala un Unknown Error durante l'accesso fino a quando Internet Information Services (IIS) non viene ripristinato, l'errore potrebbe trasformarsi in Review Group is Invalid, ma l'errore principale nei registri rimane lo stesso.
Nei registri di traccia sono disponibili i seguenti eventi:
CEXMEmailMgr::InitNotesUtils ERROR-LOGD
<EXMDetails>Email Utility object failed to initialize properly. Ensure that the email system is available and the object is registered.</EXMDetails>
<EXMMoreDetails>File: EXMEmailMgr.cpp [2609] Native code: 0x8001011f
Native description: This operation returned because the timeout period expired.</EXMMoreDetails>|CEXMEmailMgr(999)|EXM::iexplore.exe::ERROR
CEXMEmailMgr::InitNotesUtils EXIT END|CEXMEmailMgr(999)|EXM::iexplore.exe::DEBUG
CEXMEmailMgr::DoNotesLogon VERBOSE|InitNotesUtils() failed - hr = <8001011f>|CEXMEmailMgr(999)|EXM::iexplore.exe::DEBUG
CEXMEmailMgr::DoNotesLogon EXIT|END CEXMEmailMgr(999)|EXM::iexplore.exe::DEBUG
CEXMEmailMgr::Login EXIT|END CEXMEmailMgr(999)|EXM::iexplore.exe::DEBUG
CEXMPersistImpl::login ERROR-LOGD Email Mgr Login Failed . hr = -2147417825.|CEXMPersistImpl(999)|EXM::iexplore.exe::ERROR
CEXMPersistImpl::login EXIT|END CEXMPersistImpl(999)|EXM::iexplore.exe::DEBUG
CoEXMClientAPIMgr::Login2|ERROR-LOGD|Persistence layer login failed - hr = <8001011f>.|CoEXMClientAPIMgr(999)|EXM::iexplore.exe::ERROR
Causa
La colonna Supervisor Notes.ini Nel file manca il ExNotesPW.dll Nel EXTMGR_ADDINS Linea.
Risoluzione
EXTMGR_ADDINS deve avere ExNotesPW.dll aggiunto ad esso in notes.ini file Pollici ExNotesData director nella directory di installazione del supervisore.