Problemas de rendimiento de Dell G5 (5505) durante un uso intensivo de GPU

Riepilogo: Detalles sobre cómo corregir un comportamiento anormal, como reinicio, apagado, color de pantalla anormal, bloqueo, pantalla azul o negra durante un uso intensivo de GPU para dell G5 5505. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Síntoma

El Dell G5 5505 puede encontrar varios problemas anómalos durante un uso intensivo de la GPU.

Entre los síntomas anómalos se incluyen los siguientes:

  • Pantalla azul
  • Pantalla negra o pérdida de reproducción de video
  • Reinicio automático
  • Apagado aleatorio
  • Color de visualización anormal
  • Rendimiento de bloqueo o retraso

Causa

Esto puede deberse a un uso intensivo de GPU. 

Risoluzione

Para corregir este comportamiento, debe actualizar el BIOS del sistema, Bluetooth y los controladores de gráficos desde el sitio web de Dell, junto con la utilidad de actualización de firmware de AMD (la versión más reciente disponible para todos)

  1. Vaya al sitio controladores de Dell G5 5505 .
  2. Descargue el BIOS del sistema, los controladores Bluetooth Killer Wireless y de gráficos AMD, y la utilidad de actualización de firmware AMD Navi 10.
     
  3. Instale el BIOS.
    SLN322205_en_US__1icon Nota: No apague el sistema durante el proceso de actualización del BIOS.
  4. Instale el controlador de Bluetooth inalámbrico AX1650 UWD de Killer.
     
  5. Instale el controlador de gráficos AMD.
  6. Instale la utilidad de actualización de firmware de AMD Radeon RX 5600M.
 

Después de instalar el BIOS y los controladores, pruebe el sistema para ver si persisten las anomalías.

Si continúa experimentando problemas, comuníquese con el soporte técnico de Dell.

Prodotti interessati

Dell G5 SE 5505
Proprietà dell'articolo
Numero articolo: 000123145
Tipo di articolo: Solution
Ultima modifica: 18 apr 2026
Versione:  7
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.