Proces zwrotu urządzenia Chromebook RMA
Riepilogo: Informacje o napędach USB z osłoną Chromebook RMA oraz o konieczności ich zwrotu do firmy Dell po zakończeniu serwisowania.
Sintomi
Brak dostępnych informacji o symptomach.
Causa
Brak dostępnych informacji o przyczynie.
Risoluzione
Proces zwrotu RMA dla komputerów Dell Chromebook
Notebooki Dell Chromebook i Inspiron Chrome korzystają z unikatowego narzędzia serwisowego, znanego jako podkładka RMA. Etykieta RMA jest wymagana do zapisania kodu Service Tag, ważnych danych produktu (VPD) i ponownego załadowania systemu operacyjnego (OS) Chrome.
Jeśli konieczna jest wymiana płyty systemowej Komputera Chromebook, wraz z zamiennikiem wysyłany jest dysk USB RMA Shim. Po zakończeniu serwisowania systemu dysk USB RMA Shim musi być zawsze zwracany razem z uszkodzoną płytą systemową.
Obraz RMA Shim jest stale aktualizowany o nowy identyfikator HWID Google. Nowy dysk USB RMA zawierający zaktualizowany identyfikator HWID jest zawsze wysyłany z zamienną płytą systemową.