Erro do Dell Encryption 0x3eb ocorre durante a ativação do usuário

Riepilogo: Este artigo descreve o que acontece no Dell Encryption (anteriormente, Dell Data Protection | Encryption) quando ocorre o erro 0x3eb durante a ativação do usuário.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Produtos afetados:

  • Dell Encryption
  • Dell Data Protection | Encryption
  • Dell Security Management Server
  • Dell Data Protection | Enterprise Edition

Causa

Erro no log do Shield:

ERROR Resolver [RMI TCP Connection(1864)-172.16.38.172] - Unable to find user:user@example.com while searching the domain:LDAP://example.com:389/DC=example,DC=com
ResolverException
Error code 0x3eb may also be seen in the Shield log.

Ou ocorre falha na ativação com os seguintes erros:

  • No arquivo de log do Shield:
org.apache.xmlrpc.XmlRpcException: Failure during activation: Erro ao resolver UPN> do usuário <
[12.21.11 14:50:31:133 Ativador: 423] [SUPORTE] *** Não foi possível ativar o UPN> do novo usuário<'. Activation failed with error code 0x3eb.
  • No log Compatibility Output:
2011-12-21 15:27:18,975 Resolvedor de erros [RMI TCP Connection(1864)-172.16.38.172] - Não foi possível encontrar o usuário:<UPN> ao pesquisar o domínio:LDAP://<fully-qualified-domain-name>:389/DC=<domain,DC>=<domain-suffix>
ResolverException
Exceção aninhada --> nula

Risoluzione

Esse erro indica que as credenciais de ativação enviadas do Windows Shield durante uma tentativa de ativação falharam devido à impossibilidade de encontrar o UPN (user principal name, nome principal do usuário) especificado no Active Directory (AD). Há diferentes fatores:

  • O usuário não existe no AD. Verifique se o usuário pode ser encontrado no AD e se o UPN está correto.
  • O sufixo UPN não é definido como um alias nos detalhes do domínio no aplicativo da IU Web/Console. Verifique se o alias de domínio existe.
  • Falha na conexão com o domínio. No aplicativo da IU Web/Console, verifique se o status do domínio está correto. Se o domínio estiver configurado (por exemplo, credant.com), tente especificar um controlador de domínio específico (por exemplo, domaincontroller.credant.com).
  • Desative temporariamente o firewall no Dell Security Management Server (anteriormente, Dell Data Protection | Enterprise Edition Server), no controlador de domínio que o Dell Encryption está apontando e no endpoint protegido.

Para entrar em contato com o suporte, consulte Números de telefone do suporte internacional do Dell Data Security.
Acesse o TechDirect para gerar uma solicitação de suporte técnico on-line.
Para obter insights e recursos adicionais, participe do Fórum da comunidade de segurança da Dell.

Prodotti interessati

Dell Encryption
Proprietà dell'articolo
Numero articolo: 000126041
Tipo di articolo: Solution
Ultima modifica: 15 apr 2024
Versione:  10
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.