Počítač nedokáže rozpoznat dokovací stanice USB-C a Thunderbolt

Riepilogo: Jak pomocí zásad skupiny dosáhnout toho, aby dokovací stanice USB-C nebo Thunderbolt fungovala s počítačem.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Dokovací stanice USB-C nebo Thunderbolt s připojeným počítačem nefunguje.

Causa

Problém může být způsoben možným nastavením zásad skupiny v systému Windows.

Risoluzione

Dokovací stanice USB-C a Thunderbolt

Problém, při kterém několik počítačů nedokáže rozpoznat dokovací stanice USB-C nebo Thunderbolt. Pokud ve Správci zařízení zaškrtnete Správce zařízení, zobrazí se žlutý vykřičník (vykřičník) a zobrazí se zpráva, pokud se pokusíte automaticky vyhledat ovladače v zařízení pomocí Správce zařízení.
Aktualizace ovladače ve Správci zařízení

 

Nastavení zásad skupiny

Příčinou je nastavení zásad skupiny (GPO) v bitové kopii systému Windows. Zásady zabezpečení zabraňují instalaci zařízení a ovladačů USB-C a Thunderbolt. Tento problém pravděpodobně spočíval ve vlastní bitové kopii systému Windows a způsobila jej předchozí chyba zabezpečení rozhraní Thunderbolt 1 a 2, která již není přítomna v zařízeních Thunderbolt 3.

Společnost Dell není schopna poskytnout specifickou pomoc s vytvářením bitových kopií systému Windows, pokud správce systému Windows zná objekty GPO. Přečtěte si následující informace v odkazu od společnosti Microsoft, která podle toho upraví svou vlastní bitovou kopii systému Windows.
Blokování ovladače SBP-2 a řadičů Thunderbolt za účelem snížení hrozby 1394 DMA a Thunderbolt DMA pro nástroj BitLocker Tento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies.


Dokovací stanice Thunderbolt se neinicializují na přihlašovací obrazovce, když jsou připojeny k doméně

Periferní zařízení, jako je klávesnice a myš připojená prostřednictvím USB k dokovací stanici Thunderbolt, mohou fungovat v systému BIOS. Nefungují na přihlašovací obrazovce, ale po přihlášení.

Dotčené platformy:

  • Dell Thunderbolt Dock TB15
  • Dokovací stanice Dell Thunderbolt TB16
  • Dok Dell Precision Dual USB-C Thunderbolt – TB18DC
  • Dokovací stanice Dell Thunderbolt – WD19TB
  • Dokovací stanice Dell Thunderbolt – WD19TBS

 

Ochrana přístupu Kernel DMA (Direct Memory Access)

Nová ochrana DMA Kernel, která je aktivní v systému Windows, neumožňuje inicializaci dokovacích stanic Thunderbolt před spuštěním operačního systému (OS). Nejedná se o chybu, jde o naprogramované chování.

Tento problém se může vyskytnout u společností nebo jednotlivců, kteří používají přihlášení k doméně k odesílání zásad skupiny. Důvodem je to, že zásady skupiny nejsou do počítače odeslány dříve, než se uživatel přihlásí.

Změna zásad skupiny

Chcete-li toto chování opravit, je nutné změnit zásady skupiny tak, aby umožňovaly inicializaci dokovací stanice na přihlašovací obrazovce.

Další informace:

Příklad nastavení v Intune:
Tento obrázek není k dispozici, protože: Nemáte oprávnění jej zobrazit nebo byl odebrán ze systému 


Dokud se nepřihlásíte do systému Windows, porty USB a NIC nebudou na doku fungovat

Máte nainstalovaný nástroj BitLocker? Jsou nyní zásady vaší skupiny nastaveny tak, aby mírnily útoky přímého přístupu do paměti (BitLocker Direct Memory Access (DMA) Counter Measures)? Pokud ano, porty USB a konektor síťové karty na dokovací stanici nemusí fungovat. Po přihlášení do operačního systému Windows problém zmizí.

Poznámka: Řada notebooků Latitude XX00 jsou modely notebooků Dell Latitude, které končí na 00, například 3400, 5400, 7400 atd.

 

Řešení

Poznámka: Systém funguje tak, jak byl navržen.

Jedná se o očekávané chování těchto konkrétních zásad skupiny. Tyto notebooky jsou navrženy tak, aby používaly ochranu Kernel DMA.

Neukládáme žádné identifikátory GUID ani ID zařízení. U nich lze snadno zfalšovat identitu. To znamená, že jim nemůžete důvěřovat. Pokaždé, když zamknete obrazovku nebo restartujete systém a je připojeno zařízení, musíte se nejprve přihlásit, aby toto zařízení mohlo fungovat.

Další informace najdete v následující dokumentaci od společnosti Microsoft:

Pokud se potýkáte s problémem, neměli byste používat zásady skupiny. Můžete je nahradit nastavením:

Informazioni aggiuntive

Obecné informace o dokovacích stanicích si uložte do záložek na naší informační stránce https://www.dell.com/support/contents/category/product-support/self-support-knowledgebase/docking-stations


 

Prodotti interessati

Dell Dock WD15, Dell Dual Video USB3.0 Docking Station D1000, Dell SuperSpeed USB 3.0 Docking Station, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Universal Dock D6000 , Dell Universal Dock - D6000S, Dell Universal Dock UD22, Dell USB3.0 dock D3100, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7200 2-in-1, Latitude 3300, Latitude 5300 2-in-1, Latitude 5300, Latitude 7300, Latitude 3400, Latitude 5400, Latitude 7400 2-in-1, Latitude 7400, Latitude 3500, Latitude 5500, Dell Thunderbolt Dock – WD22TB4 ...
Proprietà dell'articolo
Numero articolo: 000146415
Tipo di articolo: Solution
Ultima modifica: 30 giu 2025
Versione:  10
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.