Как устранить проблемы с ошибками Symantec Endpoint Encryption на твердотельных накопителях

Riepilogo: Как устранить проблемы с ошибками Symantec Endpoint Encryption при использовании твердотельных накопителей (SSD).

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Symantec Endpoint Encryption выдает ошибки при использовании твердотельных накопителей.

При использовании Symantec Endpoint Encryption с твердотельным накопителем сообщается об ошибках.

Зарегистрированные ошибки:
0x0000005

Causa

Некоторые пользователи могут сообщать об ошибках при попытке использовать Symantec Endpoint Encryption с твердотельным накопителем (SSD). Система выдает ошибку, обычно генерируя 0x0000005 код ошибки и сбой шифрования накопителя при попытке зашифровать накопитель в режиме AHCI.

Это было воспроизведено только на твердотельных накопителях Samsung и LiteOn. Из-за характера сбоя предполагается, что он произошел со всеми твердотельными накопителями.

Risoluzione

Обновление шифрования

конечных точек Более ранние версии Symantec Endpoint Encryptions способны шифровать жесткие диски только в режиме ATA. Поскольку твердотельные накопители работают только в режиме AHCI, эта ошибка возникает, когда программное обеспечение пытается зашифровать SSD.

Symantec Endpoint Encryption версии 8.2 и более поздних обновлен для обработки шифрования в режиме AHCI. Обновление шифрования конечных точек до последней версии должно устранить эту проблему.

Prodotti interessati

Utilities, Dell Encryption
Proprietà dell'articolo
Numero articolo: 000148092
Tipo di articolo: Solution
Ultima modifica: 16 lug 2025
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.