File Explorer svarer ikke i Windows 10

Riepilogo: Har du problemer med, at File Explorer ikke reagerer i Windows 10? Følg denne vejledning for at løse problemer ved at rydde historikken, nulstille mapper og gendanne standardindstillingerne. Genstart computeren for at løse problemet. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Påvirkede operativsystemer:

  • Windows 10

Reagerer Windows 10 File Explorer ikke, fortsætter i en arbejdssløjfe, og derefter vises meddelelsen om ikke-svar?

Causa

Dette problem opstår på grund af visse applikationer, der downloades til computeren, der kan medføre, at nogle indstillinger ændres, hvilket forårsager FILE EXPLORER-låsning og langsom computerydelse. Udfør nedenstående trin for at løse problemet:

Risoluzione

  1. Klik på Start-knappen, og skriv FILE EXPLORER OPTIONS:
    Skriv File Explorer-indstillinger i søgning i startmenuen
  2. Klik på fanen GENERELT , klik på Ryd i indstillingen Ryd filstifinderhistorik , then klik på Gendan standarder, og klik til sidst på ANVEND.
    Gendan standarder, og klik på Anvend
  3. Klik nu på fanen VIS, vælg NULSTIL MAPPER, og klik derefter på JA. Klik derefter på Gendan standarder, og klik derefter på ANVEND.
    Klik på Gendan standarder, og klik derefter på Anvend
  4. På fanen SØG skal du klikke på Gendan standarder, hvorefter du klikker på ANVEND.
    Klik på Gendan standarder, og klik derefter på Anvend
  5. Når dette er gjort, skal du genstarte computeren, og problemet skal løses.

Prodotti interessati

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Proprietà dell'articolo
Numero articolo: 000148462
Tipo di articolo: Solution
Ultima modifica: 17 lug 2025
Versione:  8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.