ViPR SRM: Ett fel uppstod när mysql-database-check.sh kördes
Riepilogo: mysql-database-check-sh visar att åtgärden misslyckades
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Ett fel visas efter att mysql-database-check.sh
har körts:
har körts:
Error : Table apg.recovery_group doesn't exist Status : Operation failed
Causa
Tabellen apg.recovery_group används under databaskontrollen för återställning, det är inte en nödvändig tabell och skapades inte under uppgiften just nu.
Risoluzione
Kör mysql-database-check-sh igen. Felet försvinner eftersom tabellen skapas igen på rätt sätt under uppgiften
Informazioni aggiuntive
Så här kör du databaskontroll:
Logga in på varje backend-värd och kör följande kommando:
Alternativt kan vi utföra kontrollerna genom att följa stegen nedan:
Logga in på primär serverdel:
Gå in i databasen: [apg]
Ange lösenord: watch4net
På sekundära serverdelar loggar du in som root och utför på var och en av databaserna där en i taget, till exempel apg1, apg2, apg3 och apg4:
Gå in i databasen: [APG1]
Ange lösenord: watch4net
Logga in på varje backend-värd och kör följande kommando:
printf "apg\n--password=watch4net --all-databases\n" | /opt/APG/bin/mysql-database-check.sh
Alternativt kan vi utföra kontrollerna genom att följa stegen nedan:
Logga in på primär serverdel:
srm:/opt/APG/bin # ./mysql-database-check.shAnge användarnamn: [apg]
Gå in i databasen: [apg]
Ange lösenord: watch4net
På sekundära serverdelar loggar du in som root och utför på var och en av databaserna där en i taget, till exempel apg1, apg2, apg3 och apg4:
srm:/opt/APG/bin # ./mysql-database-check.shAnge användarnamn: [apg]
Gå in i databasen: [APG1]
Ange lösenord: watch4net
Prodotti interessati
SRMProprietà dell'articolo
Numero articolo: 000167710
Tipo di articolo: Solution
Ultima modifica: 20 giu 2024
Versione: 5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.