NVP vProxy: Не вдається знайти ідентичність (MORef) віртуальної машини vProxy: Неможливо визначити мережевий інтерфейс

Riepilogo: NetWorker VMware Protection (NVP) Помилка резервного копіювання віртуальної машини vProxy з повідомленням про помилку «Резервне копіювання НЕ ВДАЛОСЯ:  Не вдається знайти ідентичність (MORef) віртуальної машини vProxy: Неможливо визначити мережевий інтерфейс" ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Інтеграція NetWorker VMware Protection налаштовується з vProxy Appliance.  vProxy був успішно зареєстрований в NetWorker Management Console (NMC), але всі сеанси резервного копіювання зазнали невдачі проти vProxy.  У журналі сеансів резервного копіювання відображаються:
"Backup has FAILED:  Unable to find identity (MORef) of vProxy's virtual machine: Unable to determine network interface"

Causa

vProxy налаштований з другою картою мережевого інтерфейсу, якій не призначено IP-адресу.

Запуск ifconfig від імені користувача root показує NIC без IP-адреси.
eth1 Link encap:Ethernet HWaddr XX:XX:XX:XX:XX:XX
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

Risoluzione

Варіант 1:
Видаліть мережевий інтерфейс, який не має IP-адреси, і перезапустіть vProxy.  

Варіант 2:
Налаштуйте NIC, що не використовується: NVP vProxy: Як вручну змінити налаштування мережевого інтерфейсу vProxy Appliance

Informazioni aggiuntive

Якщо наведена вище роздільна здатність не застосовується, перегляньте наведені нижче КБ, які можуть застосовуватися до спостережуваної помилки:

Prodotti

NetWorker
Proprietà dell'articolo
Numero articolo: 000169322
Tipo di articolo: Solution
Ultima modifica: 15 nov 2023
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.