NVP-vProxy: Impossibile trovare l'identità (MORef) della macchina virtuale di vProxy
Riepilogo: I backup delle VM hanno esito negativo con il messaggio "Unable to find identity (MORef) of vProxy's virtual machine: Impossibile trovare la macchina virtuale per vProxy "IP_ADDRESS""
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
I backup delle virtual machine (VM) vProxy hanno esito negativo con:
Unable to find identity (MORef) of vProxy's virtual machine: Failed to find the virtual machine for vProxy "IP_ADDRESS"
Causa
La funzione VMware vCenter per trovare la virtual machine Managed Object Reference (MoRef) by IP non funziona.
Risoluzione
L'sintomo Find Virtual Machine MoRef by IP deve essere risolto nell'ambiente. Di seguito è riportato un metodo per trovare il MoRef della macchina virtuale al di fuori del flusso di lavoro vProxy:
1) Connettersi a vCenter Managed Object Browser (FL) utilizzando il web browser: https:// vcenter_name_or_ip/programmi
Se non si dispone dell'accesso a vCenter CELL, fornire all'amministratore vCenter il messaggio di errore "Unable to find identity (MORef) of vProxy's virtual machine" e questo articolo della Knowledge Base.
2) Raccogliere il valore MoRef del data center:
)
d) Mostra il MoRef del data center:
Se la ricerca non riesce a restituire o non è corretta, la funzione MORef per trovare vProxy per IP non funziona correttamente nell'ambiente vCenter. Si tratta di un problema non di NetWorker che dovrebbe essere corretto nell'ambiente vCenter. Se necessario, contattare il supporto VMware per ulteriore assistenza nella risoluzione del sintomo.
1) Connettersi a vCenter Managed Object Browser (FL) utilizzando il web browser: https:// vcenter_name_or_ip/programmi
Nota: Assicurarsi di utilizzare un nome host o un indirizzo IP risolvibile per il vCenter Server. È necessario immettere le credenziali di amministratore di vCenter (ad es. administrator@vsphere.local)
Se non si dispone dell'accesso a vCenter CELL, fornire all'amministratore vCenter il messaggio di errore "Unable to find identity (MORef) of vProxy's virtual machine" e questo articolo della Knowledge Base.
a) Nell'URL del web browser immettere https:// vcenter_name_or_ip/cell/?moid=group-d1
Nota: Se quanto sopra indicato funziona, andare al passaggio 2d. Se questa operazione non viene restituita, seguire i passaggi 2b e 2c.
b) Selezionare il contenuto nella schermata principale di BARE.
c) In rootFolder selezionare il link (data center) accanto a ManagedObjectReference:Folder:
Nota: Se quanto sopra indicato funziona, andare al passaggio 2d. Se questa operazione non viene restituita, seguire i passaggi 2b e 2c.
b) Selezionare il contenuto nella schermata principale di BARE.
c) In rootFolder selezionare il link (data center) accanto a ManagedObjectReference:Folder:
)
d) Mostra il MoRef del data center:
3) Nell'URL del web browser immettere: https:// vcenter_name_or_ip/cell/?moid=SearchIndex&method=findByIp
a) Nella casella data center sostituire MOID con il MoRef del data center raccolto nel passaggio 2,d
b) Nella casella ip (stringa) immettere l'indirizzo IP del vProxy segnalato nel messaggio di errore.
c) Nella casella vmSearch (booleano) immettere true.
d) Selezionare il metodo di richiamata.
L'esempio seguente mostra un risultato di ricerca riuscito:
b) Nella casella ip (stringa) immettere l'indirizzo IP del vProxy segnalato nel messaggio di errore.
c) Nella casella vmSearch (booleano) immettere true.
d) Selezionare il metodo di richiamata.
L'esempio seguente mostra un risultato di ricerca riuscito:
Se la ricerca non riesce a restituire o non è corretta, la funzione MORef per trovare vProxy per IP non funziona correttamente nell'ambiente vCenter. Si tratta di un problema non di NetWorker che dovrebbe essere corretto nell'ambiente vCenter. Se necessario, contattare il supporto VMware per ulteriore assistenza nella risoluzione del sintomo.
Prodotti interessati
NetWorkerProdotti
NetWorkerProprietà dell'articolo
Numero articolo: 000031279
Tipo di articolo: Solution
Ultima modifica: 20 giu 2025
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.