NVP – vProxy: Nelze najít identitu (MORef) virtuálního počítače vProxy
Riepilogo: Zálohování virtuálního počítače selže s chybou "Unable to find identity (MORef) of vProxy's virtual machine: Nepodařilo se najít virtuální počítač pro systém vProxy "IP_ADDRESS".
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Zálohování virtuálního počítače vProxy selhává s následujícími chybami:
Unable to find identity (MORef) of vProxy's virtual machine: Failed to find the virtual machine for vProxy "IP_ADDRESS"
Causa
Funkce VMware vCenter, která vyhledá virtuální počítač Managed Object Reference (MoRef) pomocí IP adresy, nefunguje.
Risoluzione
Příznak MoRef by IP nástroje Najít virtuálního počítače je nutné vyřešit v prostředí. Zde je metoda, jak najít virtuální počítač MoRef mimo pracovní postup vProxy:
1) Připojte se k nástroji vCenter Managed Object Browser (MOB) pomocí webového prohlížeče: https:// vcenter_name_or_ip/mob
Pokud nemáte přístup k mobilnímu nástroji vCenter, poskytněte správci vCenter celou chybovou zprávu "Unable to find identity (MORef) of vProxy's virtual machine" (Nelze najít identitu (MORef) virtuálního počítače vProxy) a tento článek databáze znalostí.
2) Shromážděte hodnotu MoRef datového centra:
)
d) Zobrazí se možnost MoRef datového centra:
Pokud se vyhledávání vrátí nebo je nesprávné, funkce MORef najít vProxy podle IP adresy nefunguje správně v prostředí vCenter. Jedná se o problém, který není typu NetWorker, a měl by být opraven v prostředí vCenter. V případě potřeby kontaktujte podporu společnosti VMware a požádejte o další pomoc s řešením příznaků.
1) Připojte se k nástroji vCenter Managed Object Browser (MOB) pomocí webového prohlížeče: https:// vcenter_name_or_ip/mob
Poznámka: Pro server vCenter nezapomeňte použít přeložitelný název hostitele nebo IP adresu. Musíte zadat přihlašovací údaje správce nástroje vCenter (např. administrator@vsphere.local).
Pokud nemáte přístup k mobilnímu nástroji vCenter, poskytněte správci vCenter celou chybovou zprávu "Unable to find identity (MORef) of vProxy's virtual machine" (Nelze najít identitu (MORef) virtuálního počítače vProxy) a tento článek databáze znalostí.
a) Do adresy URL webového prohlížeče zadejte https:// vcenter_name_or_ip/mob/?moid=group-d1
Poznámka: Pokud výše uvedené kroky fungují, přejděte ke kroku 2d. Pokud se tento postup nevrátí, postupujte podle kroků 2b a 2c.
b) Vyberte obsah na hlavní obrazovce MOBILNÍ SÍTĚ.
c) V části rootFolder vyberte odkaz (Datacenters) vedle položky ManagedObjectObject:Folder:
Poznámka: Pokud výše uvedené kroky fungují, přejděte ke kroku 2d. Pokud se tento postup nevrátí, postupujte podle kroků 2b a 2c.
b) Vyberte obsah na hlavní obrazovce MOBILNÍ SÍTĚ.
c) V části rootFolder vyberte odkaz (Datacenters) vedle položky ManagedObjectObject:Folder:
)
d) Zobrazí se možnost MoRef datového centra:
3) Do adresy URL webového prohlížeče zadejte : https:// vcenter_name_or_ip/mob/?moid=SearchIndex&method=findByIp
a) V poli datového centra nahraďte položku MOID funkcí MoRef datového centra získaného v kroku 2, d
b) Do pole ip (řetězec) zadejte IP adresu systému vProxy hlášenou v chybové zprávě.
c) Do pole vmSearch (logické) zadejte "true".
d) Vyberte možnost Invoke Method.
Následující příklad ukazuje výsledek úspěšného vyhledávání:
b) Do pole ip (řetězec) zadejte IP adresu systému vProxy hlášenou v chybové zprávě.
c) Do pole vmSearch (logické) zadejte "true".
d) Vyberte možnost Invoke Method.
Následující příklad ukazuje výsledek úspěšného vyhledávání:
Pokud se vyhledávání vrátí nebo je nesprávné, funkce MORef najít vProxy podle IP adresy nefunguje správně v prostředí vCenter. Jedná se o problém, který není typu NetWorker, a měl by být opraven v prostředí vCenter. V případě potřeby kontaktujte podporu společnosti VMware a požádejte o další pomoc s řešením příznaků.
Prodotti interessati
NetWorkerProdotti
NetWorkerProprietà dell'articolo
Numero articolo: 000031279
Tipo di articolo: Solution
Ultima modifica: 20 giu 2025
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.