Data Protection Advisor (DPA): Errore 400 per lo script di post-elaborazione configurato nel processo di report pianificato

Riepilogo: Errore 400 per lo script di post-elaborazione configurato nel processo di report pianificato

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi



Il seguente errore viene registrato nel server.log quando si tenta di eseguire un report a cui è associato uno script di post-elaborazione:

Errore 400 - Convalida dell'input non riuscita per il messaggio ScheduledReport Original dell'oggetto: Il file risultante si trova all'esterno della directory degli script comuni: D:\Scripts\PostProcessing\HyperLinks\convert_html_report.bat.

Nota:  Il percorso precedente può variare a seconda del percorso dello script per l'ambiente.

Causa

Questo funzionamento funziona come previsto da quando sono stati implementati miglioramenti della sicurezza con DPA versione 18.2 e successive.

Risoluzione

Il file di script deve trovarsi nella <directory install-dir>/services/shared/commands.

Per ulteriori informazioni, contattare il supporto tecnico DELL.

Informazioni aggiuntive

Questo contenuto è tradotto in 17 lingue: 
https://downloads.dell.com/TranslatedPDF/CS_KB541203.pdf
https://downloads.dell.com/TranslatedPDF/DA_KB541203.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB541203.pdf
https://downloads.dell.com/TranslatedPDF/ES-XL_KB541203.pdf
https://downloads.dell.com/TranslatedPDF/FI_KB541203.pdf
https://downloads.dell.com/TranslatedPDF/FR_KB541203.pdf
https://downloads.dell.com/TranslatedPDF/IT_KB541203.pdf
https://downloads.dell.com/TranslatedPDF/JA_KB541203.pdf
https://downloads.dell.com/TranslatedPDF/KO_KB541203.pdf
https://downloads.dell.com/TranslatedPDF/NL_KB541203.pdf
https://downloads.dell.com/TranslatedPDF/NO-NO_KB541203.pdf
https://downloads.dell.com/TranslatedPDF/PL_KB541203.pdf
https://downloads.dell.com/TranslatedPDF/PT-BR_KB541203.pdf
https://downloads.dell.com/TranslatedPDF/RU_KB541203.pdf
https://downloads.dell.com/TranslatedPDF/SV_KB541203.pdf
https://downloads.dell.com/TranslatedPDF/TR_KB541203.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_KB541203.pdf

Prodotti interessati

Data Protection Advisor

Prodotti

Data Protection Advisor
Proprietà dell'articolo
Numero articolo: 000170923
Tipo di articolo: Solution
Ultima modifica: 27 mag 2026
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.