SourceOne Offline Access - L'agent si arresta in modo anomalo all'avvio di Microsoft Outlook 2016

Riepilogo: L'agent si arresta in modo anomalo all'avvio di Microsoft Outlook 2016.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Quando si esegue SourceOne Offline Access con Microsoft Outlook 2016, viene visualizzato il seguente pop-up di errore all'avvio di Microsoft Outlook 2016:
 

kA2f1000000L6DeCAK_3_0

 

Il seguente errore verrà registrato nei registri eventi delle applicazioni:
 

Nome applicazione con errore: ExOAAgent.exe, versione: 7.2.4.4058, marcatura temporale:
0x58178751 Nome del modulo guasto: olmapi32.dll, versione: 16.0.8326.2073, data e ora:
0x598be17e Codice di eccezione:
0xc0000005 Offset guasto:
0x0021b1f1 ID processo di errore:
0x3a84 Ora di inizio dell'applicazione guasta:
0x01d31b4c876bbfaa Percorso dell'applicazione con errore: <InstallDrive>:\Program Files (x86)\EMC SourceOne\Offline Access\ExOAAgent.exe
Percorso del modulo guasto: C:\Program Files (x86)\Microsoft Office\Root\Office16\olmapi32.dll
ID report: 562f83d8-01ea-4342-a83c-77e9dc703934
Nome completo del pacchetto guasto: 
ID applicazione relativo al pacchetto con errore: 


Non sono installati componenti aggiuntivi di terze parti.

Causa

Questo problema è causato da un difetto del software citato nella SDR61242.

Risoluzione

Questo problema viene risolto nei pacchetti di hotfix (HFB) o nelle versioni del Service Pack a partire dalla 7.2.5.5088. (7.2.5 GA)
NOTA: Questo problema è stato risolto nella versione precedente, ma a causa di ulteriori problemi questa versione è stata rimossa. Eseguire l'aggiornamento alla versione 7.2.6 GA di Accesso offline in cui questo SDR è stato risolto.

I pacchetti di hotfix e i kit di Service Pack sono disponibili per il download tramite https://Support.emc.com. Nota: gli hotfix sono disponibili solo per le versioni più recenti di patch o service pack del prodotto che erano disponibili quando questo problema è stato risolto.
*** Quando si installano pacchetti Hotfix Bundle (HFB), è necessario installarli nell'ordine corretto affinché TUTTE le correzioni vengano applicate correttamente.
*** Si raccomanda sempre di eseguire l'aggiornamento alla versione più recente di SourceOne, dei service pack e dei pacchetti di hotfix per garantire che tutti i problemi attualmente risolti vengano corretti, tra cui il problema indicato in precedenza.




Prodotti

SourceOne, SourceOne Offline Access
Proprietà dell'articolo
Numero articolo: 000171723
Tipo di articolo: Solution
Ultima modifica: 05 mag 2026
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.