PowerEdge: Che cos'è un evento CTL137 e come risolverlo

Riepilogo: L'evento CTL137 è nuovo per il codice iDRAC 4.xx.xx.xx. L'evento CTL137 serve a notificare all'utente finale che iDRAC ha perso la comunicazione con un dispositivo endpoint all'interno del sistema. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Che cos'è un CTL137 Evento?
Le CTL137 l'evento è nuovo per il codice iDRAC 4.xx.xx.xx. La colonna CTL137 per notificare all'utente finale che l'iDRAC ha perso la comunicazione con un dispositivo endpoint all'interno del sistema.

Esempio:
" L SSD PCIe del controller di storage nello slot X dell'alloggiamento X non è in grado di comunicare con BMC perché il controller di storage o BMC non risponde ai comandi a causa di un errore interno o il bus è in uno stato di errore."

Causa

Cosa attiva un CTL137 Evento.
iDRAC esegue continuamente il polling dei dispositivi endpoint (unità NVMe, PERC e così via) su i2C all'interno del sistema per vari motivi (modifiche dello stato di integrità, temperatura e così via). Se un dispositivo endpoint non risponde a 10 consecutivi i2C esegue il polling, quindi iDRAC registra un CTL137 Evento. Per notificare all'utente finale che iDRAC ha perso la comunicazione con il dispositivo endpoint.

iDRAC invierà una notifica quando viene ripristinata la comunicazione?
Se la comunicazione i2C con il dispositivo endpoint viene ripristinata dopo un CTL137 viene generato. L'osservazione di un CTL138 L'evento informa l'utente che la comunicazione con il dispositivo endpoint è stata ripristinata.

Esempio:
"CTL138 Viene ripristinata la comunicazione tra l SSD PCIe del controller di storage nello slot X dell'alloggiamento X e il BMC"

Perché un ripristino dell'iDRAC risolve temporaneamente il problema.
Eseguendo un ripristino di iDRAC, si forza il sistema a effettuare nuovamente l'inventario dei dispositivi endpoint collegati. Inoltre, il contatore dell'errore del comando iDRAC per ogni dispositivo endpoint viene reimpostato su 0 per ogni dispositivo endpoint. Se il dispositivo endpoint non riesce a rispondere a 10 i2C esegue il polling, quindi iDRAC registra un CTL137 l'evento relativo a tale dispositivo endpoint. 

Perché vedo un CTL137 e l'unità è ancora online all'interno del sistema operativo.
In alcune situazioni è possibile che l'unità sia ancora online all'interno del sistema operativo, ma viene visualizzato un errore CTL137 Evento. Ciò è dovuto al fatto che l'opzione i2C La comunicazione con le unità non passa attraverso i cavi dati. iDRAC invia tutte le comunicazioni SMBus utilizzando un singolo SIG Cavo che va dal planare al backplane. Il problema potrebbe riguardare questi componenti.

Risoluzione

Cosa cercare quando vedi un CTL137 Evento.

  1. Cercare i motivi ovvi per cui l'unità potrebbe non essere riuscita a rispondere a un i2C sondaggio dell'iDRAC.
    1. Un'unità si è guastata?
    2. Errore di formazione sul collegamento PCIe
    3. Errori di downtrain PCI
  2. Verificare che tutti i componenti all'interno dell'unità NVMe, del backplane e dell'iDRAC del sistema siano nel codice più recente. 
  3. Dopo aver eseguito i passaggi 1 e 2 e se vengono ancora visualizzati eventi CTL137 ripetuti seguiti da CTL138 Eventi. È probabile che si verifichi un problema di segnale intermittente tra l'iDRAC e il dispositivo endpoint.
    1. Tentare di riposizionare i cavi dell'unità e/o del backplane sulla pialla.

Prodotti interessati

OEMR XL R570, OEMR XL R670, OEMR R450, OEMR R540, OEMR R550, OEMR R640, OEMR R6415, OEMR R650, OEMR R650xs, OEMR R6515, OEMR R6525, OEMR R660, OEMR R660xs, OEMR R6615, OEMR R6625, OEMR R740, OEMR R740xd, OEMR R740xd2, OEMR R7415, OEMR R7425 , OEMR R750, OEMR R750xa, OEMR R750xs, OEMR R7515, OEMR R7525, OEMR R760, OEMR R760xa, OEMR R760XD2, OEMR R760xs, OEMR R7615, OEMR R7625, OEMR R840, OEMR R860, OEMR R940, OEMR R940xa, OEMR R960, OEMR XL R6715, OEMR XL R6725, PowerEdge R440, PowerEdge R450, PowerEdge R470, PowerEdge R540, PowerEdge R550, PowerEdge R570, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xd, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960 ...
Proprietà dell'articolo
Numero articolo: 000182797
Tipo di articolo: Solution
Ultima modifica: 25 mag 2026
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.