VNXe: Jak opravit a otestovat aplikaci ConnectEMC pomocí rozhraní příkazového řádku, když nefunguje s centralizovaným nastavením SRS (oprava uživatelem)
Riepilogo: Aplikace VNXe nemůže vytvořit dial home a možnost Test-Home není k dispozici v aplikaci Unisphere verze OE 3.1.12.10186894 nebo novější.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
1. Zákazník upgradoval systém na verzi 3.1.12.10186894 nebo novější, aby využíval centralizované nastavení SRS, protože integrovaný systém SRS již nefunguje.
2. Zákazník mohl přidat řešení VNXe na nový server brány vzdálené služby zabezpečení s jinou IP adresou.
3. Zařízení VNXe nemůže komunikovat se serverem brány Secure Remote Services přes port 9443 pro rozhraní REST API.
2. Zákazník mohl přidat řešení VNXe na nový server brány vzdálené služby zabezpečení s jinou IP adresou.
3. Zařízení VNXe nemůže komunikovat se serverem brány Secure Remote Services přes port 9443 pro rozhraní REST API.
Causa
Při použití vzdálené služby zabezpečení. Služba ConnectHome z produktu Dell je odeslána zákazníkovi řešení Secure Remote Services. Poté je bezpečně komunikuje prostřednictvím tunelu Secure Remote Services se společností Dell. Pokud služby Secure Remote Services nepoužíváte, jsou z produktu obvykle odeslány do společnosti Dell e-mailem prostřednictvím e-mailového serveru zákazníka.
ConnectHome – software společnosti Dell se obvykle načítá do produktu Dell, který umožňuje spuštění a manipulaci s spojovacími domácnostmi. Příkaz ConnectHome slouží k šifrování souborů odeslaných společnosti Dell.
Ověřte, zda je v možnostech SMTP aktualizována správná IP adresa brány secure remote services na connecthome ID, které lze zkontrolovat pomocí následujícího příkazu:
ConnectHome – software společnosti Dell se obvykle načítá do produktu Dell, který umožňuje spuštění a manipulaci s spojovacími domácnostmi. Příkaz ConnectHome slouží k šifrování souborů odeslaných společnosti Dell.
Ověřte, zda je v možnostech SMTP aktualizována správná IP adresa brány secure remote services na connecthome ID, které lze zkontrolovat pomocí následujícího příkazu:
uemcli /net/smtp show
Risoluzione
1. Zkontrolujte připojení VNXe a Secure Remote Services:
Command:
Příkaz:
Příkaz:
Command:
Command:
telnet 94432. Check ConnectHome status:
Příkaz:
uemcli /event/alert/conf show3. Ověřte/opravte ip adresu ConnectHome ip na aktuální ip adresu GW secure remote services, ke které je přidáno řešení VNXe.
Příkaz:
uemcli -u admin -securePassword /net/smtp -id connectEMC set -addrPo dokončení výše uvedeného můžeme přejít k odeslání aplikace Test Home a ověřit to ze systému S360 nebo Lightning v části Asset Serial number:
Command:
/EMC/c4_logging/tools/logEvent -s 0x014 -m 0x90001 -c UIS_User -t Audit -k CEM-CatalogService -l 5Po spuštění výše uvedeného příkazu zkontrolujte v souboru EMCSystemLog, zda je funkce Test-Home úspěšně odeslána z VNXe, a měla by být zaznamenána jako níže uvedená zpráva:
"NOTICE" "14:90001" :: "This is a test message to be sent via ConnectHome." :: Category=Audit Component=UIS_User
Prodotti interessati
VNXe1 Series, VNXe1600, VNXe2 Series, VNXe3100, VNXe3150, VNXe3200Prodotti
Dell Unity Operating Environment (OE)Proprietà dell'articolo
Numero articolo: 000185840
Tipo di articolo: Solution
Ultima modifica: 26 ott 2023
Versione: 2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.