VNXe: How to fix and test ConnectEMC using CLI when not working with Centralized SRS Setup (User Correctable)
Riepilogo: VNXe is unable to create Dial home, and the Test-Home option is not available in Unisphere of OE 3.1.12.10186894 or later.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
1. Customer has upgraded to 3.1.12.10186894 or later to use Centralized SRS Setup as Integrated SRS is no longer working.
2. Customer may have added VNXe to a new Secure Remote Services Gateway Server with a different IP address.
3. VNXe is not able to communicate with the Secure Remote Services Gateway Server over port 9443 for the REST API.
2. Customer may have added VNXe to a new Secure Remote Services Gateway Server with a different IP address.
3. VNXe is not able to communicate with the Secure Remote Services Gateway Server over port 9443 for the REST API.
Causa
When using Secure Remote Services. ConnectHome from the Dell product are sent to the customer's Secure Remote Services solution. Then securely communicates them through a Secure Remote Services tunnel to Dell. When not using Secure Remote Services, connect-homes are typically sent from the product to Dell through email using a customer email server.
ConnectHome - software from Dell typically loaded onto a Dell product to initiate and handle connect-homes. ConnectHome are used to encrypt files sent to Dell.
Verify that the correct Secure Remote Services Gateway IP address is updated to the ConnectHome ID under SMTP options which can be checked using below command:
ConnectHome - software from Dell typically loaded onto a Dell product to initiate and handle connect-homes. ConnectHome are used to encrypt files sent to Dell.
Verify that the correct Secure Remote Services Gateway IP address is updated to the ConnectHome ID under SMTP options which can be checked using below command:
uemcli /net/smtp show
Risoluzione
1. Check VNXe to Secure Remote Services Connectivity:
Command:
Command:
Command:
Command:
Command:
telnet <SRS GW IP> 94432. Check ConnectHome status:
Command:
uemcli /event/alert/conf show3. Verify/Rectify ConnectHome IP to the current Secure Remote Services GW IP to which VNXe is added as well.
Command:
uemcli -u admin -securePassword /net/smtp -id connectEMC set -addr <SRS GW IP>Once the above is done, we can move forward to send a Test-Home and verify the same from S360 or Lightning under Asset Serial number:
Command:
/EMC/c4_logging/tools/logEvent -s 0x014 -m 0x90001 -c UIS_User -t Audit -k CEM-CatalogService -l 5After running, the above command, check in EMCSystemLog file if the Test-Home is successfully sent from VNXe, and it should be logged as below message:
"NOTICE" "14:90001" :: "This is a test message to be sent via ConnectHome." :: Category=Audit Component=UIS_User
Prodotti interessati
VNXe1 Series, VNXe1600, VNXe2 Series, VNXe3100, VNXe3150, VNXe3200Prodotti
Dell Unity Operating Environment (OE)Proprietà dell'articolo
Numero articolo: 000185840
Tipo di articolo: Solution
Ultima modifica: 26 ott 2023
Versione: 2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.