VNXe: Anleitung zum Beheben und Testen von ConnectEMC mithilfe der CLI, wenn es nicht mit Centralized SRS Setup funktioniert (vom Nutzer korrigierbar)

Riepilogo: VNXe kann Dial Home nicht erstellen und die Option Test-Home ist in Unisphere von OE 3.1.12.10186894 oder höher nicht verfügbar.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

1. Der Kunde hat ein Upgrade auf 3.1.12.10186894 oder höher durchgeführt, um Centralized SRS Setup zu verwenden, da Integrated SRS nicht mehr funktioniert.
2. Der Kunde hat möglicherweise VNXe zu einem neuen Secure Remote Services Gateway-Server mit einer anderen IP-Adresse hinzugefügt.
3. VNXe kann nicht mit dem Secure Remote Services Gateway Server über Port 9443 für die REST API kommunizieren.

Causa

Bei Verwendung von Secure Remote Services. ConnectHome vom Dell Produkt wird an die Secure Remote Services-Lösung des Kunden gesendet. Anschließend kommuniziert sie sicher über einen Secure Remote Services-Tunnel an Dell. Wenn Secure Remote Services nicht verwendet wird, werden Connect Homes in der Regel über einen Kunden-E-Mail-Server vom Produkt an Dell per E-Mail gesendet.
ConnectHome – Software von Dell wird in der Regel auf ein Dell Produkt geladen, um Connect Homes zu initiieren und zu verarbeiten. ConnectHome wird verwendet, um an Dell gesendete Dateien zu verschlüsseln.

Überprüfen Sie, ob die richtige SECURE Remote Services Gateway-IP-Adresse unter SMTP-Optionen auf die ConnectHome-ID aktualisiert wurde, die mit dem folgenden Befehl geprüft werden kann:
 
uemcli /net/smtp show

Risoluzione

1. Überprüfen Sie VNXe to Secure Remote Services Connectivity:
Command:  
telnet  9443
2. Check ConnectHome status:
Befehl:  
uemcli /event/alert/conf show
3. Überprüfen/Korrigieren Sie die ConnectHome-IP auf die aktuelle GW-IP von Secure Remote Services, zu der auch VNXe hinzugefügt wird.
Befehl:
uemcli -u admin -securePassword /net/smtp -id connectEMC set -addr 
Sobald die obigen Schritte abgeschlossen sind, können wir fortfahren, um test-home zu senden und dasselbe von S360 oder Lightning unter Asset Serial Number zu überprüfen:
Befehl:
/EMC/c4_logging/tools/logEvent -s 0x014 -m 0x90001 -c UIS_User -t Audit -k CEM-CatalogService -l 5
Prüfen Sie nach dem Ausführen des obigen Befehls die EMCSystemLog-Datei, ob Test-Home erfolgreich von VNXe gesendet wurde, und es sollte die folgende Meldung protokolliert werden:
 
"NOTICE" "14:90001" :: "This is a test message to be sent via ConnectHome." :: Category=Audit Component=UIS_User

Prodotti interessati

VNXe1 Series, VNXe1600, VNXe2 Series, VNXe3100, VNXe3150, VNXe3200

Prodotti

Dell Unity Operating Environment (OE)
Proprietà dell'articolo
Numero articolo: 000185840
Tipo di articolo: Solution
Ultima modifica: 26 ott 2023
Versione:  2
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