VNXe: Como corrigir e testar o ConnectEMC usando a CLI ao não trabalhar com a configuração centralizada do SRS (corrigível pelo usuário)
Riepilogo: O VNXe não consegue criar o Dial home, e a opção Test-Home não está disponível no Unisphere of OE 3.1.12.10186894 ou posterior.
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Sintomi
1. O cliente fez upgrade para a versão 3.1.12.10186894 ou posterior para usar a configuração centralizada do SRS, pois o SRS integrado não está mais funcionando.
2. O cliente pode ter adicionado o VNXe a um novo servidor de gateway do Secure Remote Services com um endereço IP diferente.
3. O VNXe não consegue se comunicar com o Secure Remote Services Gateway Server pela porta 9443 para a API REST.
2. O cliente pode ter adicionado o VNXe a um novo servidor de gateway do Secure Remote Services com um endereço IP diferente.
3. O VNXe não consegue se comunicar com o Secure Remote Services Gateway Server pela porta 9443 para a API REST.
Causa
Ao usar o Secure Remote Services. O ConnectHome do produto Dell é enviado para a solução Secure Remote Services do cliente. Em seguida, comunica-os com segurança por meio de um túnel do Secure Remote Services para a Dell. Ao não usar o Secure Remote Services, os connect-homes geralmente são enviados do produto para a Dell por e-mail usando um servidor de e-mail do cliente.
ConnectHome - software da Dell normalmente carregado em um produto Dell para iniciar e lidar com connect-homes. O ConnectHome é usado para criptografar arquivos enviados à Dell.
Verifique se o endereço IP correto do Secure Remote Services Gateway está atualizado para o ID do ConnectHome nas opções de SMTP, que podem ser verificadas usando o comando abaixo:
ConnectHome - software da Dell normalmente carregado em um produto Dell para iniciar e lidar com connect-homes. O ConnectHome é usado para criptografar arquivos enviados à Dell.
Verifique se o endereço IP correto do Secure Remote Services Gateway está atualizado para o ID do ConnectHome nas opções de SMTP, que podem ser verificadas usando o comando abaixo:
uemcli /net/smtp show
Risoluzione
1. Verifique o VNXe para Secure Remote Services Connectivity:
Command:
Command:
Comando:
Command:
Command:
telnet 94432. Verifique o status do ConnectHome:
Command:
uemcli /event/alert/conf show3. Verificar/corrigir o IP do ConnectHome para o IP atual do GW do Secure Remote Services ao qual o VNXe também foi adicionado.
Comando:
uemcli -u admin -securePassword /net/smtp -id connectEMC set -addrDepois que o processo acima for concluído, podemos prosseguir para enviar um Test-Home e verificar o mesmo do S360 ou Lightning em Asset Serial number:
Command:
/EMC/c4_logging/tools/logEvent -s 0x014 -m 0x90001 -c UIS_User -t Audit -k CEM-CatalogService -l 5Depois de executar o comando acima, verifique no arquivo EMCSystemLog se o Test-Home foi enviado com sucesso do VNXe e ele deve ser registrado como mensagem abaixo:
"NOTICE" "14:90001" :: "This is a test message to be sent via ConnectHome." :: Category=Audit Component=UIS_User
Prodotti interessati
VNXe1 Series, VNXe1600, VNXe2 Series, VNXe3100, VNXe3150, VNXe3200Prodotti
Dell Unity Operating Environment (OE)Proprietà dell'articolo
Numero articolo: 000185840
Tipo di articolo: Solution
Ultima modifica: 26 ott 2023
Versione: 2
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