DLM: Messaggi DLMSCR per il volume non trovati
Riepilogo: DLMSCR sta tentando di graffiare i nastri che risiedono solo nel sistema a nastro virtuale legacy di un cliente, non DLm.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Dopo una migrazione da un sistema a nastro virtuale di un altro fornitore a DLm utilizzando software di terze parti, il lavoro DLMSCR è in esecuzione da molto tempo e produce numerosi messaggi "volume not found".
DLMSCR VER 4.42 DLMCTRL = C5FF PARM(TYPE=RMM,PREFIX=IB,PREFIXLN=1,DEV=C 2021/02/18 08:45:12 VOLUME BFL111 REQUEST REJECT - VOLUME NOT FOUND 2021/02/18 08:45:12 VOLUME BFL499 REQUEST REJECT - VOLUME NOT FOUND 2021/02/18 08:45:12 VOLUME BFL502 REQUEST REJECT - VOLUME NOT FOUND 2021/02/18 08:45:12 VOLUME BFL503 REQUEST REJECT - VOLUME NOT FOUND 2021/02/18 08:45:12 VOLUME BFL504 REQUEST REJECT - VOLUME NOT FOUND 2021/02/18 08:45:12 VOLUME BFL601 REQUEST REJECT - VOLUME NOT FOUND ...
Causa
Sia nel VTS legacy che nel VTS legacy sono presenti nastri con prefisso "B" DLm, in modo che quando il lavoro DLMSCR immette il report scratch giornaliero o completo, riceva input per entrambi DLm nastri e nastri VTS.
Risoluzione
La colonna DLm Non deve condividere intervalli di nastri con un altro sistema a nastro.
Ordina preventivamente l'elenco di memoria virtuale prima dell'esecuzione di DLMSCR.
Prodotti interessati
DD for DLm8100, Disk Library for mainframe DLm2100, Disk Library for mainframe DLm2500, Disk Library for mainframe DLm8100, Disk Library for mainframe DLm8500, Dell License Manager (DLM), VNX for DLm2100, VNX for DLm8100Prodotti
DD for DLm6000, Disk Library for mainframe DLm2700, Disk Library for mainframe DLm8700, VNX for DLm2000, VNX for DLm6000Proprietà dell'articolo
Numero articolo: 000186327
Tipo di articolo: Solution
Ultima modifica: 09 mag 2026
Versione: 6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.