Game reageert niet meer wanneer u overschakelt naar de weergavemodus alleen op het tweede scherm

Riepilogo: Het volgende artikel bevat informatie over wat u moet doen wanneer een game niet meer reageert. Dit gebeurt alleen bij het wijzigen van de weergavemodus op het tweede scherm.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi


Het volgende artikel bevat informatie over wat u moet doen wanneer een game niet meer reageert. Dit gebeurt alleen bij het wijzigen van de weergavemodus op het tweede scherm.

 

U kunt de volgende symptomen ervaren op de Alienware x15 R1 en Alienware x17 R1 gaminglaptops:

  • Het scherm met games reageert niet meer, het geluid stopt en de cursor werkt niet in dit venster.
  • U kunt overschakelen naar andere geopende vensters, applicaties en het geluid en de cursor werken zoals normaal.

Dit probleem is alleen waargenomen wanneer u het uitvoerscherm in de weergavemodus alleen op het tweede scherm zet. Dit is te zien in de games League of Legendsen Legend Legend Online (Afbeelding 1):

Game reageert niet meer in de modus Alleen tweede scherm

(Afbeelding1 Game reageert niet meer in de modus Alleen tweede scherm)


Terug naar boven

 

Causa

Het videoframe van de game is gestopt met vernieuwen omdat de buffer van het grafische beeldscherm werd gestopt.


Terug naar boven

 

Risoluzione

Opmerking: Dit is een beperking van de games die worden gespeeld.
 

Deze twee games bieden geen ondersteuning voor het wisselen van de beeldschermmodus tijdens het spelen. U moet de modus alleen op het tweede scherm instellen voordat u een van deze games start.

Er is geen probleem met de andere weergavemodi.


Terug naar boven

 

Prodotti interessati

Alienware x15 R1, Alienware x17 R1
Proprietà dell'articolo
Numero articolo: 000188298
Tipo di articolo: Solution
Ultima modifica: 01 set 2021
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.