Le jeu cesse de répondre lorsque vous passez en mode d’affichage du deuxième écran uniquement

Riepilogo: L’article suivant fournit des informations sur la procédure à suivre lorsqu’un jeu ne répond plus. Cela se produit uniquement lors de la modification du mode d’affichage du deuxième écran uniquement. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi


L’article suivant fournit des informations sur la procédure à suivre lorsqu’un jeu ne répond plus. Cela se produit uniquement lors de la modification du mode d’affichage du deuxième écran uniquement.

 

Vous pouvez rencontrer les symptômes suivants sur les ordinateurs portables de gaming Alienware x15 R1 et Alienware x17 R1:

  • L’affichage des jeux cesse de répondre, le son s’arrête et le curseur ne fonctionne pas dans cette fenêtre.
  • Vous pouvez basculer vers d’autres fenêtres ouvertes, les applications et le son et le curseur fonctionnent normalement.

Ce problème n’a été observé que lorsque vous basculez l’affichage de sortie sur le mode Deuxième écran uniquement. Ce problème a été observé sur les jeux League of Legendset à l’outil En ligne de Champion (Figure 1):

Le jeu cesse de répondre en mode deuxième écran uniquement

(Figure 1: Le jeu cesse de répondre en mode deuxième écran uniquement)


Retour au début

 

Causa

Le cadre vidéo du jeu a cessé de s’actualiser car la mémoire tampon d’affichage graphique s’est arrêtée.


Retour au début

 

Risoluzione

Remarque : Il s’agit d’une limitation des jeux en cours de lecture.
 

Ces deux jeux ne prennent pas en charge le changement de mode d’affichage lors de la lecture. Vous devez définir le deuxième mode écran uniquement avant de démarrer l’un de ces jeux.

Il n’y a aucun problème avec les autres modes d’affichage.


Retour au début

 

Prodotti interessati

Alienware x15 R1, Alienware x17 R1
Proprietà dell'articolo
Numero articolo: 000188298
Tipo di articolo: Solution
Ultima modifica: 01 set 2021
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.