Connettività SANnav: messaggio di errore nella scheda Events di SANnav "Registration for telemetry profile: 'Profile_PortMetrics_[IP ADDRESS]' has failed on the switch:[IP address]: Error Connecting to Stream Server."

Riepilogo: Ricezione di un messaggio di errore nella scheda Events di SANnav correlato alla registrazione della telemetria.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

La scheda Events di SANnav contiene più eventi correlati a errori di registrazione della telemetria per alcuni switch.
 
"Registration for telemetry profile: 'Profile_PortMetrics_{}' has failed on the switch: {} : Error Connecting to Stream Server. Server will not be able to collect high granular data"

sannav screenshot.jpg

Nello switch in cui si è verificato l'errore, eseguire il comando #telemetryapp --show all utilizzando le credenziali root.

Schema Server Configuration:

============================

Server Name    : Brocade_Schema_Server_[]

Server IP      : IP ADDRESS 

 

Stream Server Configuration:

============================

 

Server Name    : Brocade_Stream_Server_[]

Server IP      : iP ADDRESS 

Secure Protocol: SSL

Server State   : Connection Error

Server Status  : Stream Server Not Reachable

 

Profile Configuration:

======================

 

Profile Name   : Profile_PortMetrics_[]

State          : Profile Error

Status         : Stream Server Not Reachable

Schema Server  : Brocade_Schema_Server_[]

Stream Server  : Brocade_Stream_Server_[]

Feature        : PortMetrics

Interval       : 2sec

Causa

Errore di connessione SSL tra SANnav e lo switch in cui si è verificato il problema. Inoltre, gli switch non sono completamente registrati per la raccolta dei dati di telemetria.

Risoluzione

Per aggiornare la connessione SSL tra lo switch e SANnav, effettuare il seguente piano d'azione:
  1. Accedere a SANnav. 
  2. Accedere a SANnav >Fabric Discover
  3. Cliccare sull'opzione View per la fabric interessata che contiene gli switch con errori. 
  4. Cliccare sullo switch interessato e sull'opzione Stop Monitoring
  5. Cliccare sull'opzione Monitor.
Proprietà dell'articolo
Numero articolo: 000190250
Tipo di articolo: Solution
Ultima modifica: 11 mag 2026
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.