PowerStore : Problème de clé de chiffrement D@RE pouvant entraîner un problème d’intégrité des données
Riepilogo: Les clés de chiffrement D@RE peuvent être perdues sur les systèmes exécutant la version 2.0.0.0 si un disque est inséré dans une baie après l’installation initiale.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Les clés D@RE ne sont pas correctement attribuées au lecteur
Causa
Dell Technologies a identifié une condition rare qui peut se produire sur les systèmes exécutant le code PowerStore 2.0.0.0. Cette condition peut être introduite via les événements suivants :
- Retrait d’un disque et réinsertion au bout de 5 minutes
- Insertion d’un nouveau disque en remplacement d’un disque défaillant
- Ajout de nouveaux disques dans le cadre d’une mise à niveau de la capacité
Risoluzione
- Pour éviter tout risque lié à ce problème, nous vous recommandons d’effectuer immédiatement une mise à niveau vers le code PowerStore OS 2.0.1.0 ou une version ultérieure.
- Si vous utilisez le code 2.0.0.0 et que vous remplacez un disque, procédez comme suit :
-
Retirez le disque du châssis.
-
Autorisez l’exécution de la reconstruction.
-
Effectuez une mise à niveau vers PowerStore OS 2.0.1.0
-
Remplacez le disque défaillant qui a été retiré lors de la première étape.
- Si vous avez rencontré l’erreur « encryption key check failed » lors d’un contrôle d’intégrité, ne redémarrez pas les nœuds et demandez une assistance immédiate en citant cet article de la base de connaissances. Pour plus d’informations sur l’échec du bilan de santé préalable à la mise à niveau, consultez l’article de la base de connaissances 000191004
REMARQUE À L’ATTENTION DES UTILISATEURS CLOUDIQ : Lorsque ce problème est détecté, il est ajouté à la liste des problèmes d’intégrité (Health Issues List). En fonction des autres problèmes détectés, il est possible d’observer une modification du score d’intégrité (Health Score) pouvant aller jusqu’à 45 (45) points. Ce problème est supprimé de la Health Issues List lors de la mise à niveau vers la version 2.0.1.0 ou ultérieure. Veuillez noter qu’il faut un minimum de 24 heures pour observer l’impact de ces modifications sur le Health Score.
Pour en savoir plus sur CloudIQ et pour obtenir plus d’informations sur la manière de vous connecter si vous ne l’êtes pas, rendez-vous sur la page CloudIQ du site Web de Dell Technologies.
Prodotti interessati
PowerStoreProprietà dell'articolo
Numero articolo: 000191410
Tipo di articolo: Solution
Ultima modifica: 02 dic 2022
Versione: 11
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.