RP4VMs: L'installazione non riesce con "vRPA x has wrong product type. Il tipo di prodotto previsto è rp4vms."
Riepilogo: L'installazione del cluster RecoverPoint for Virtual Machines (VMs) non riesce con errore "vRPA x has the wrong product type rp4vms rp4vms. Il tipo di prodotto previsto è rp4vms."
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
L'installazione di RecoverPoint non riesce al 52% circa con errore:
I registri di ClusterLogic possono mostrare:
vRPA x has the wrong product type rp4vms rp4vms. Expected product type is rp4vms.simile al seguente:
I registri di ClusterLogic possono mostrare:
2021/09/22 14:31:41.331 [pool-7-thread-51] (Task.java:98) ERROR - DeployVirtualClusterRestorableTask :Task failed: Installing vRPAs cluster, and verifying all vRPAs are attached. com.emc.recoverpoint.utils.javainfra.status.tasks.exception.TaskFailedException: vRPA 2 has wrong product type rp4vms rp4vms. Expected product type is rp4vms.
Causa
RecoverPoint Appliance (RPA) è stato implementato in una cartella vApp e ogni parametro vApp RPA mostra tutte le opzioni della VM all'interno della cartella vApp. RecoverPoint for VMs Deployer prevede un singolo parametro per ogni vRPA.
Risoluzione
Correzione:
Non creare o inserire vRPA nella cartella vApp.
Devono essere create come singole macchine virtuali e, dopo l'installazione, possono essere raggruppate nelle cartelle delle macchine virtuali, ma non nelle cartelle vApp.
Non creare o inserire vRPA nella cartella vApp.
Devono essere create come singole macchine virtuali e, dopo l'installazione, possono essere raggruppate nelle cartelle delle macchine virtuali, ma non nelle cartelle vApp.
Prodotti interessati
RecoverPoint for Virtual MachinesProdotti
RecoverPointProprietà dell'articolo
Numero articolo: 000191783
Tipo di articolo: Solution
Ultima modifica: 11 mag 2026
Versione: 6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.