Isilon: Node Firmware versions show in firmware status list

Riepilogo: When 'isi upgrade cluster firmware devices' is run, the firmware version columns for all components in the cluster show instead of the installed and desired firmware versions.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

When 'isi upgrade cluster firmware devices' is run, the firmware version columns for all components in the cluster show <Unknown> <Unknown> instead of the installed and desired firmware versions.

Causa

This is caused by incompatibility between the installed firmware package and the OneFS version it is installed on. There are currently two active branches of Node Firmware Package: the 10.x branch, which is compatible with OneFS 8.x, and the 11.x branch, which is compatible with OneFS 9.x. Installing the wrong branch on a OneFS version it is not compatible with will cause this issue to appear.

 

Risoluzione

First off, determine whether the wrong Node Firmware Package for your OneFS version is installed. If so, uninstall it. Then:
  • If the cluster to be updated is running OneFS 8.x, install the latest NFP 10.x version.
  • If the cluster to be updated is running OneFS 9.x, install the latest NFP 11.x version.
Both branches are equal in terms of content, and both branches are being updated with newer firmware as it becomes available. The only difference is the OneFS version compatibility.

Prodotti interessati

Isilon, Isilon A100, Isilon A2000, Isilon F800, Isilon F810, Isilon Gen6.5, Isilon Gen6, Isilon H400, Isilon H500, Isilon H5600, Isilon H600, Isilon HD400, Isilon S210, Isilon X210, Isilon X410, PowerScale Archive A300, PowerScale Archive A3000 , PowerScale F200, PowerScale F600, PowerScale F900, PowerScale Hybrid H700, PowerScale Hybrid H7000 ...
Proprietà dell'articolo
Numero articolo: 000192587
Tipo di articolo: Solution
Ultima modifica: 26 mar 2026
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.