PowerStore:ヘルス チェック:「Platform DIMM Correctable Error Check Failed (platform_dimm_ce_check_failed)」エラー
Riepilogo: ヘルス チェックが「Platform DIMM correctable error check failed.Please check the problematic DIMMs and replace as necessary, refer to KB000199841 for additional details (platform_dimm_ce_check_failed)」というメッセージで失敗します。 ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
PowerStore Managerでは定期メンテナンスの一環としてPowerStoreクラスターのヘルス チェックを実行する際、または無停止ソフトウェア アップグレード(NDU)のためにPowerStoreクラスターを準備する際に、次のメッセージが表示される場合があります:「Platform DIMM correctable error check failed.Please check the problematic DIMMs and replace as necessary, refer to KB000199841 for additional details (platform_dimm_ce_check_failed)」.
上記の例では、ベース エンクロージャのノードAのDIMM 4(シリアル番号(S/N) 80AD01183952A8BE66)の交換を検討する必要があります。
上記の例では、ベース エンクロージャのノードAのDIMM 4(シリアル番号(S/N) 80AD01183952A8BE66)の交換を検討する必要があります。
Causa
PowerStoreノード内のDIMMモジュールで、24時間以内に5,000件以上の修正可能エラー(CE)が蓄積されています。
ソフトウェアのアップグレードを続行する前に、ヘルス チェックによって報告されたDIMMモジュールの交換を強くお勧めします。
ソフトウェアのアップグレードを続行する前に、ヘルス チェックによって報告されたDIMMモジュールの交換を強くお勧めします。
Risoluzione
ソフトウェア アップグレードを実行する前に必要なDIMMの交換についてサポートが必要な場合は、Dell EMCグローバル リモート サポートにお問い合わせください。サポート資料(データ コレクション)を取得するには、「PowerStore:PowerStoreからさまざまなログを生成および収集する方法」を参照してください。このナレッジベース記事(KB番号000199841)をお知らせください。詳細については、『PowerStore Installation and Service Guide』に記載されている「Replace a dual inline memory module (DIMM)」のサービス手順を確認してください。
Prodotti interessati
PowerStore, PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000TProdotti
PowerStore 9000X, PowerStore 9200TProprietà dell'articolo
Numero articolo: 000199841
Tipo di articolo: Solution
Ultima modifica: 23 feb 2023
Versione: 2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.