PowerStore:執行狀況檢查:平台 DIMM 可修正錯誤檢查失敗 (platform_dimm_ce_check_failed)。

Riepilogo: 執行狀況檢查失敗,並傳回訊息:「平台 DIMM 可修正錯誤檢查失敗。請檢查有問題的 DIMM 並視需要加以更換,請參閱 KB000199841 以取得其他詳細資料 (platform_dimm_ce_check_failed)」。

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

在例行維護中針對 PowerStore 叢集進行執行狀況檢查時,或為非破壞式軟體升級 (NDU) 準備 PowerStore 叢集時,PowerStore Manager 可能會顯示下列訊息:平台 DIMM 可修正錯誤檢查失敗。請檢查有問題的 DIMM 並視需要加以更換,請參閱 KB000199841 以取得其他詳細資料 (platform_dimm_ce_check_failed)

image.png
在以上範例中,基本機櫃節點 A序號 (S/N) 為 80AD01183952A8BE66DIMM 4 應進行更換。

Causa

PowerStore 節點內的 DIMM 模組在 24 小時內累積發生超過 5,000 個可修正錯誤 (CE)。

在繼續進行軟體升級之前,強烈建議您更換執行狀況檢查所回報的 DIMM 模組。

Risoluzione

在執行軟體升級之前,請聯絡 Dell EMC 全球遠端支援,以取得規劃必要 DIMM 更換的協助。請依照下列文章收集支援資料 (資料收集) PowerStore:如何從 PowerStore 產生和收集各種記錄。引用此知識文章 (KB # 000199841)。檢閱 PowerStore 安裝與維修指南中的更換 Dual Inline Memory Module (DIMM) 維修程序,以瞭解其他詳細資料。

Prodotti interessati

PowerStore, PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T

Prodotti

PowerStore 9000X, PowerStore 9200T
Proprietà dell'articolo
Numero articolo: 000199841
Tipo di articolo: Solution
Ultima modifica: 23 feb 2023
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.