VMAX AFA & PowerMax: VDM cannot load after DM panic due to blocked threads when running Embedded NAS 8.1.15.401 and NFSv4 mounted filesystem.
Riepilogo: VDM cannot load after a DataMover (DM) panic due to blocked threads, issue is when eNAS is running Version 8.1.15.401 and NFSv4 mounted filesystem.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
VDM cannot load after a DataMover (DM) panic due to blocked threads, issue is when eNAS is running Version 8.1.15.401 with NFSv4.
From the Logs:
Aug 8 07:59:57 2022:DART:KERNEL:ERROR:3:Slot 2:::1659959974:ThreadsServicesSupervisor: Service:NFSD Pool:NFSD_v4Daemons BLOCKED for 422 seconds: Server operations may be impacted .
Aug 8 07:59:57 2022:DART:KERNEL:ERROR:3:Slot 2:::1659959974:ThreadsServicesSupervisor: Service:NFSD Pool:NFSD_Exec BLOCKED for 400 seconds: Server operations may be impacted .
From the Logs:
Aug 8 07:59:57 2022:DART:KERNEL:ERROR:3:Slot 2:::1659959974:ThreadsServicesSupervisor: Service:NFSD Pool:NFSD_v4Daemons BLOCKED for 422 seconds: Server operations may be impacted .
Aug 8 07:59:57 2022:DART:KERNEL:ERROR:3:Slot 2:::1659959974:ThreadsServicesSupervisor: Service:NFSD Pool:NFSD_Exec BLOCKED for 400 seconds: Server operations may be impacted .
Causa
- There is an issue with the code in NFSv4_ClientList::Clean().
- Upgrading to Cumulative Epack 5978.711.711_9699 or 9734 will upgrade eNAS version to 8.1.15.401 and introduce exposure if a filesystem is mounted with NFSv4.
Risoluzione
- Customers running eNAS version 8.1.15.401 (Released in Cumulative Epacks 5978.711.711_9699 and 9734) and have NFSv4 mounted filesystems the recommendation is to remount the filesystem with NFSv3.
- Customers running eNAS version 8.1.15.401 should submit an Epack request, requesting eNAS version 8.1.15.402.
Prodotti interessati
PowerMax, Symmetrix, VMAXProprietà dell'articolo
Numero articolo: 000202531
Tipo di articolo: Solution
Ultima modifica: 14 dic 2022
Versione: 8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.