VMAX AFA i PowerMax: VDM nie może załadować się po awarii DM z powodu zablokowanych wątków podczas uruchamiania wbudowanego systemu plików NAS 8.1.15.401 i NFSv4.

Riepilogo: VDM nie może zostać załadowane po awarii DataMover (DM) z powodu zablokowanych wątków. Problem występuje, gdy w systemie plików zamontowanych w oprogramowaniu eNAS uruchomiono system plików w wersji 8.1.15.401 i NFSv4. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

VDM nie może zostać załadowana po awarii DataMover (DM) z powodu zablokowanych wątków. Problem występuje, gdy w oprogramowaniu eNAS uruchomiono wersję 8.1.15.401 z NFSv4.

W dziennikach: 

8 sierpnia 07:59:57 2022:KERNEL:ERROR:3:Slot 2::1659959974:ThreadsServicesSupervisor: Usługa: pula NFSD: NFSD_v4Daemons ZABLOKOWANA przez 422 sekundy: Może to mieć wpływ na operacje serwera.
8 sierpnia 07:59:57 2022:KERNEL:ERROR:3:Slot 2::1659959974:ThreadsServicesSupervisor: Usługa: pula NFSD: NFSD_Exec ZABLOKOWANA przez 400 sekund: Może to mieć wpływ na operacje serwera.

Causa

  • Wystąpił problem z kodem w NFSv4_ClientList::Clean (Wyczyść).
  • Aktualizacja do zbiorczej wersji Epack 5978.711.711_9699 lub 9734 spowoduje uaktualnienie do wersji eNAS do 8.1.15.401 i wprowadzenie zagrożenia w przypadku zamontowania systemu plików z NFSv4.

Risoluzione

  • Klienci z systemem eNAS w wersji 8.1.15.401 (opublikowanej w zbiorczych systemach plików Epack 5978.711.711_9699 i 9734) i mają zamontowane systemy plików NFSv4, zaleca sięponowne zamontowanie systemu plików przy użyciu NFSv3.
  • Klienci z systemem eNAS w wersji 8.1.15.401 powinni przesłać żądanie Epack z prośbą o wersję eNAS 8.1.15.402.

Prodotti interessati

PowerMax, Symmetrix, VMAX
Proprietà dell'articolo
Numero articolo: 000202531
Tipo di articolo: Solution
Ultima modifica: 14 dic 2022
Versione:  8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.