Dell VNX: No se puede conectar a la GUI de Unisphere después de la actualización de Java (corregible por el usuario)

Riepilogo: Después de actualizar Java a la versión más reciente, Unisphere puede dejar de conectarse correctamente.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Java se inicia, pero nunca se muestra la ventana de inicio de sesión de Unisphere.

Causa

Oracle cambió Java para deshabilitar TLSv1 y TLSv1.1 de manera predeterminada. Unisphere de VNX aún requiere ambos algoritmos para abrir correctamente su GUI. Este problema se observó primero en java versión 1.8.0_291, pero también puede ocurrir con otras versiones. 

Risoluzione

Pasos para volver a habilitar TLSv1 y TLSv1.1:

1. Vaya a la carpeta "lib\security" de la ruta de Java (p. ej., "C:\Archivos de programa (x86)\Java\jre1.8.0_291\lib\security").

2. Abra el archivo java.security con derechos de administrador.

3. Busque este parámetro jdk.tls.disabledAlgorithms

4. Edite la línea para eliminar TLSv1 y TLSv1.1

antes
de jdk.tls.disabledAlgorithms=SSLv3, TLSv1, TLSv1.1, RC4, DES, MD5withRSA

Después
de jdk.tls.disabledAlgorithms=SSLv3, RC4, DES, MD5withRSA

5. Guarde el archivo.

6. Borre la caché y las cookies del navegador.

7. Vuelva a iniciar el navegador e intente abrir Unisphere nuevamente. Debería funcionar bien.

Prodotti interessati

VNX/VNXe, VNX1 Series, VNX2 Series

Prodotti

VNX5100, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000
Proprietà dell'articolo
Numero articolo: 000202925
Tipo di articolo: Solution
Ultima modifica: 05 gen 2023
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.