Dell VNX: Nie można połączyć się z interfejsem GUI Unisphere po aktualizacji Java (możliwość naprawienia przez użytkownika)

Riepilogo: Po zaktualizowaniu języka Java do najnowszej wersji unisphere może przestać łączyć się prawidłowo.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Język Java uruchamia się, ale okno logowania Unisphere nigdy nie jest wyświetlane.

Causa

Oracle zmieniło ustawienie języka Java, aby domyślnie wyłączyć TLSv1 i TLSv1.1. Oba algorytmy są nadal wymagane przez VNX Unisphere do prawidłowego otwarcia graficznego interfejsu użytkownika. Ten problem zaobserwowano po raz pierwszy w wersji Java 1.8.0_291, ale może również występować w innych wersjach. 

Risoluzione

Czynności umożliwiające ponowne włączenie protokołu TLSv1 i TLSv1.1:

1. Przejdź do folderu "lib\security" ścieżki Java (np. "C:\Program Files (x86)\Java\jre1.8.0_291\lib\security").

2. Otwórz plik java.security z uprawnieniami administratora.

3. Wyszukaj ten parametr jdk.tls.disabledAlgorithms

4. Edytuj wiersz, aby usunąć TLSv1 i TLSv1.1

przed
jdk.tls.disabledAlgorithms=SSLv3, TLSv1, TLSv1.1, RC4, DES, MD5withRSA

po
jdk.tls.disabledAlgorithms=SSLv3, RC4, DES, MD5withRSA

5. Zapisz plik.

6. Wyczyść pamięć podręczną przeglądarki i pliki cookie.

7. Uruchom ponownie przeglądarkę i spróbuj ponownie otworzyć Aplikację Unisphere. Powinno działać prawidłowo.

Prodotti interessati

VNX/VNXe, VNX1 Series, VNX2 Series

Prodotti

VNX5100, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000
Proprietà dell'articolo
Numero articolo: 000202925
Tipo di articolo: Solution
Ultima modifica: 05 gen 2023
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.