CloudLink: Fejlen "Kundenavn XXXXXXXXX er forskellig fra det aktuelle kundenavn"
Riepilogo: Se en fejl i Cloudlink under upload af en ny licens "Kundenavn XXXXXXXX er forskellig fra det aktuelle kundenavn".
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Se en fejl i Cloudlink under upload af en ny licens "Kundenavn XXXXXXXX er forskellig fra det aktuelle kundenavn".
Fejl:

Fejl:

Causa
Evalueringslicens installeret.
I CloudLink UI skal du gå til SYSTEM >licens. Kontroller, om "CloudLinkEval" betyder, at kunden bruger en evalueringslicens.
I CloudLink UI skal du gå til SYSTEM >licens. Kontroller, om "CloudLinkEval" betyder, at kunden bruger en evalueringslicens.
Risoluzione
Hvis kunden bruger en evalueringslicens, skal den først fjernes, før der kan ansøgers om den nye permanente licens.
Før du sletter evalueringslicensen, skal du tage en Cloudlink-sikkerhedskopi fra brugergrænsefladen og snapshots af alle CloudLink-noder. Snapshots er især vigtige i tilfælde af, at du hurtigt skal vende tilbage til det tidspunkt, hvor du sletter licensen.
I CloudLink-brugergrænsefladen skal du gå til SYSTEM >licens, vælge evalueringslicensen og klikke på "Slet".
Prøv derefter igen at overføre den nye licens.
VIGTIGT:
Hvis kunden kun har en KMIP-evalueringslicens, bør det være sikkert at fjerne og tilføje den nye licens. Hvis kunden imidlertid har en kapacitetslicens (som den, der bruges til Powerflex), bør den ikke fjernes. Især hvis licensen er udløbet. Fjernelse af en kapacitetslicens vil bryde funktionaliteten i CloudLink, og hvis licensen er udløbet, kan du ikke genanvende den, efter den er fjernet.
Før du sletter evalueringslicensen, skal du tage en Cloudlink-sikkerhedskopi fra brugergrænsefladen og snapshots af alle CloudLink-noder. Snapshots er især vigtige i tilfælde af, at du hurtigt skal vende tilbage til det tidspunkt, hvor du sletter licensen.
I CloudLink-brugergrænsefladen skal du gå til SYSTEM >licens, vælge evalueringslicensen og klikke på "Slet".
Prøv derefter igen at overføre den nye licens.
VIGTIGT:
Hvis kunden kun har en KMIP-evalueringslicens, bør det være sikkert at fjerne og tilføje den nye licens. Hvis kunden imidlertid har en kapacitetslicens (som den, der bruges til Powerflex), bør den ikke fjernes. Især hvis licensen er udløbet. Fjernelse af en kapacitetslicens vil bryde funktionaliteten i CloudLink, og hvis licensen er udløbet, kan du ikke genanvende den, efter den er fjernet.
Prodotti interessati
CloudLink SecureVM, CloudLinkProprietà dell'articolo
Numero articolo: 000204739
Tipo di articolo: Solution
Ultima modifica: 17 set 2024
Versione: 2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.