PowerStore: Le unità SSD NVMe potrebbero usurarsi più velocemente a causa di una maggiore amplificazione di scrittura
Riepilogo: In determinate condizioni, potrebbe verificarsi un'usura non necessaria delle unità SSD NVMe su un appliance PowerStore con PowerStore OS 3.0, 3.2.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
I seguenti sintomi possono indicare un'usura eccessiva delle unità SSD NVMe:
- L'appliance PowerStore ha generato uno o più avvisi di livello di usura per gli avvisi di PowerStore: Avviso del livello di usura dell'unità.
- Questo problema riguarda solo PowerStore OS 3.0.x - 3.2.x
- L'utilizzo della CPU e/o della latenza elevata sull'appliance PowerStore è stato segnalato dal cliente.
Causa
Un problema interno della cache di deduplica dei dati può causare l'usura delle unità SSD NVMe
Risoluzione
Questo problema è stato drasticamente migliorato in PowerStore OS 3.5.0 ed è stato risolto in PowerStore OS 3.6.0.
Soluzione alternativa
- Se un'unità viene segnalata con un'usura elevata dell'unità, come descritto in Avvisi PowerStore: Avviso del livello di usura dell'unità; tali unità devono essere prima sostituite una alla volta.
- Eseguire l'aggiornamento a PowerStore OS 3.5.0 o versione successiva.
- Se l'aggiornamento senza interruzioni non è possibile, contattare il supporto tecnico Dell per convalidare le linee guida per il problema e il ripristino. Fare riferimento a questo articolo della Knowledge Base nella Service Request per una gestione più rapida.
Prodotti interessati
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500TProdotti
PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T, PowerStore 9200TProprietà dell'articolo
Numero articolo: 000206257
Tipo di articolo: Solution
Ultima modifica: 24 mar 2025
Versione: 9
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.