Correzione dell'errore "auth fail" nell'archivio di backup sftp di CloudLink
Riepilogo: Risoluzione dell'errore "Auth fail" durante il test dell'accesso a uno store di backup sftp.
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Sintomi
"Auth fail" durante il test dell'accesso a un backup store sftp:


Causa
- Password errata.
- L'autenticazione della password sul server di destinazione è disabilitata (è abilitata solo la risposta alla richiesta): CloudLink utilizza l'autenticazione della password per l'archivio di backup sftp, ma non la risposta alla richiesta.
Risoluzione
Se non è il caso della password non corretta, controllare il file /etc/ssh/sshd_config sul server di destinazione e trovare l'impostazione
"PasswordAuthentication". Se PasswordAuthentication è impostato su "no", passare a "yes", quindi riavviare il servizio ssh.
Per esempio: “systemctl restart sshd.service”.

"PasswordAuthentication". Se PasswordAuthentication è impostato su "no", passare a "yes", quindi riavviare il servizio ssh.
Per esempio: “systemctl restart sshd.service”.

Prodotti interessati
CloudLink SecureVM, CloudLinkProprietà dell'articolo
Numero articolo: 000210190
Tipo di articolo: Solution
Ultima modifica: 16 mag 2026
Versione: 6
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