Connectrix Brocade: DCX8510-8B riavviato con errore Processore riavviato - Ripristino

Riepilogo: DCX8510-8B riavviato con errore "Processore riavviato - Reset"

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Lo switch è stato riavviato in modo imprevisto. Post in cui entrambi i CP sono stati abilitati e HA è stato sincronizzato.
 
Fabric OS:  v8.2.3c 
/fabos/cliexec/hadump:
Local CP (Slot 6, CP0): Active, Cold Recovered
Remote CP (Slot 7, CP1): Standby, Healthy
HA enabled, Heartbeat Up, HA State synchronized

errdump :
[HAM-1004], SLOT 7 | CHASSIS, INFO, Processor rebooted - Reset., reboot.c
[PLAT-5067], SLOT 7 | CHASSIS, INFO, Disabling PCI timeout detect. Rev 4, modular_proc.


Rilevato che il CP nello slot-7 presentava un guasto dall'output emtraceshow2.
 
NOTA: È disponibile un comando a livello di root denominato EMTRACESHOW2. Fa parte di supportsave e mostra i componenti che si avviano dopo un riavvio.

È presente un singolo FLT (guasto) elencato per lo slot 7. Non ci sono altre indicazioni di altri problemi.
  
/fabos/cliexec/emtraceshow2:
Object  Before     SCN        Send       After      privSt m fo date/time
Slot 7   IN(20000) FLT(10014) ----------  IN(20000) 000000 1 0  Jan 29 14:20:51


CP BLADE Slot: 7 
Header Version:  2
Power Consume Factor:  -40W
Factory Part Num:  60-1000376-10
Factory Serial Num:  xxxxx
Manufacture:  Day: 16 Month: 6 Year: 2012
Update:  Day: 1 Month: 2 Year: 2023
Time Alive:  3742 days
Time Awake:  3 days


Causa

Guasto di componenti hardware

Risoluzione

Correzione:
1) Ricollocare il CP di standby che si trova nello slot 7. Passa quindi attraverso il POST e si ripristina dallo stato di errore.
2) Se il riposizionamento del blade CP non risolve il problema, sostituirlo. 

Prodotti interessati

Connectrix ED-DCX8510-8B

Prodotti

Connectrix B-Series
Proprietà dell'articolo
Numero articolo: 000210195
Tipo di articolo: Solution
Ultima modifica: 16 mag 2026
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.