NetWorker: Troubleshooting von Data Domain-Kapazitätsproblemen
Riepilogo: So überprüfen Sie die NetWorker-Umgebung und die DD-Kapazität (Data Domain), wenn der DD-Speicherplatzverbrauch wächst.
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Sintomi
- Die Nutzung des Data Domain-Speicherplatzes nimmt zu oder es ist weniger freier Speicherplatz verfügbar als früher.
- Data Domain wird langsam ausgeführt oder reagiert nicht wie erwartet.
- Das Data Domain-Dateisystem zeigt nahezu die Kapazität an oder ist zu 100 % voll.
- NetWorker-Geräte reagieren möglicherweise nicht oder sie werden offline angezeigt. Sie können automatisch unmounten.
- NetWorker verfügt möglicherweise nicht über verfügbare Geräte. Das Gerät ist möglicherweise nicht bereit oder fehler "Keine übereinstimmenden Geräte" werden in der NetWorker Management Console (NMC) oder den Protokollen angezeigt.
- Backups für NetWorker schlagen fehl – oder warten Sie, bis ein Gerät verfügbar ist.
- Sie werden aufgefordert, manuell ein Gerät für den Pool zu erstellen, in dem das Backup ausgeführt wird, auf dem zuvor Geräte konfiguriert wurden.
Causa
Potenzielle Ursachen für NetWorker:
Abbildung 1: DD-Dateisystemmanagement
Abbildung 2: DD-MTree-Management
- Das Durchsuchen und Beibehalten der Policy wurde kürzlich geändert.
- Die Geräte sind gleichzeitig aktiv, wenn die Ausführung des SERVERBACKUP geplant ist.
- Gibt es SSRECYCLE Savesets?
mminfo -avot -q "ssrecycle=true,family=disk"
- Eine Erinnerung, dass DISK alle Festplatten (AFTD, optisch und DD) ist
- Es werden mehr KOMPLETTE Backups ausgeführt, als erwartet werden, oder das System ist für konzipiert.
- Der Datenbankadministrator hat eine andere Datenbank hinzugefügt, die Sie nicht kennen.
- Ein Administrator hat einen anderen DRIVE-Buchstaben oder ein Dateisystem unter / (root) hinzugefügt, der Teil des Backups wurde.
- Wird die DD-Reinigung ein- oder zweimal pro Woche durchgeführt?
- DD-Befehl:
filesys clean show schedule
- DD-Webbenutzeroberfläche:
Abbildung 1: DD-Dateisystemmanagement
- Gibt es abgelaufene SNAPSHOTs in einem der MTREE (Bins)?
- DD-Webbenutzeroberfläche:
Abbildung 2: DD-MTree-Management
Risoluzione
NetWorker wurde entwickelt, um Savesets nicht zu löschen, während ein Gerät ausgelastet ist. Wenn das SERVER PROTECTION >SERVER-BACKUP ausgeführt wird und savesets zum Löschen vorhanden sind, geschieht dies erst, wenn die Geräte nicht verwendet werden.
Weitere Optionen:
- Manuelles Ausführen:
nsrstage -Cvv -V <volume>
- Führen Sie dann manuell folgende Schritte aus:
nsrim -X
Dies geht an den bereinigungsfähigen Speicherplatz auf dem DD (wenn das Saveset abläuft). nsrim wird automatisch ausgeführt, wenn die Aktion "Ablauf des Serverschutzes" ausgeführt wird.
Weitere Optionen:
- Löschen Sie die Savesets manuell. Die SSID und die CLONEID sind erforderlich.
nsrmm -d -y -S ssid/cloneid -X
Gehen Sie beim Löschen von Savesets aus der NetWorker-Mediendatenbank vorsichtig vor. Sobald der Ablaufvorgang (nsrim -X) ausgeführt und ein Data Domain-Bereinigungszyklus abgeschlossen ist, werden die Savesets dauerhaft gelöscht.
- Um weitere Informationen zum manuellen Löschen von CLI-Savesets zu erhalten, melden Sie sich beim Dell Support an und suchen Sie nach Artikel 22559 : How to delete Multiple or Individual SSIDs? (Anleitung zum Löschen mehrerer oder einzelner SSIDs).
- Sie können auch eine 0-KB-Datei namens recover_space_anytime in erstellen:
UNIX: /nsr/debug Windows: C:\program files\emc networker\nsr\debug
Möglicherweise haben Sie einen anderen Clone-Browse und eine andere Aufbewahrung, die möglicherweise nicht enthalten sind und savesets möglicherweise früher als erwartet (oder ursprüngliche Savesets) entfernen könnten.
Prodotti interessati
NetWorker Family, Data Domain, NetWorkerProprietà dell'articolo
Numero articolo: 000211656
Tipo di articolo: Solution
Ultima modifica: 17 mag 2026
Versione: 7
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