NetWorker: Solución de problemas de capacidad de Data Domain
Riepilogo: Cómo revisar el ambiente de NetWorker y la capacidad de Data Domain (DD) cuando el consumo de espacio de DD está creciendo.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
- El uso del espacio de Data Domain está aumentando o hay menos espacio libre disponible que antes.
- Data Domain se ejecuta lentamente o no responde según lo esperado.
- El sistema de archivos de Data Domain muestra una capacidad cercana o está 100 % lleno.
- Es posible que los dispositivos de NetWorker no respondan o que aparezcan offline. Pueden desmontarse automáticamente.
- Es posible que NetWorker no tenga dispositivos disponibles. Es posible que el dispositivo no esté listo o que no aparezcan errores de "dispositivos coincidentes" en networker management console (NMC) o en los registros.
- Los respaldos para NetWorker fallan o esperan a que un dispositivo esté disponible
- Se le pedirá que cree manualmente un dispositivo para el pool en el que se ejecuta el respaldo donde se habían configurado los dispositivos anteriormente.
Causa
Causas potenciales de NetWorker que se deben considerar:
Figura 1: Administración del sistema de archivos de DD
Figura 2: Administración de MTree de DD
- La navegación y la retención de políticas cambiaron recientemente
- Los dispositivos están activos simultáneamente a cuando el RESPALDO DEL SERVIDOR está programado para ejecutarse.
- ¿Hay algún saveset de SSRECYCLE?
mminfo -avot -q "ssrecycle=true,family=disk"
- Un recordatorio de que DISK es todo el disco (AFTD, óptico y DD)
- Se ejecutan más respaldos COMPLETOs de los esperados o el sistema está diseñado para.
- El administrador de la base de datos agregó otra base de datos que usted no conoce.
- Un administrador agregó otra letra drive o sistema de archivos en / (root) que se convirtió en parte del respaldo.
- ¿La limpieza de DD se realiza una o dos veces por semana?
- Comando de DD:
filesys clean show schedule
- Interfaz de usuario web de DD:
Figura 1: Administración del sistema de archivos de DD
- ¿Hay SNAPSHOT vencidos en cualquiera de los MTREE (bandejas)?
- Interfaz de usuario web de DD:
Figura 2: Administración de MTree de DD
Risoluzione
NetWorker está diseñado para no depurar savesets mientras un dispositivo está ocupado. Si el RESPALDO DEL SERVIDOR DEPROTECCIÓN > DE SERVE está en ejecución y hay savesets para depurar, esto no sucede hasta que los dispositivos no estén en uso.
Otras opciones:
- Ejecute manualmente:
nsrstage -Cvv -V <volume>
- A continuación, ejecute manualmente:
nsrim -X
Esto se aplica al espacio que se puede limpiar en DD (si hay un saveset que vencerá). nsrim se ejecuta automáticamente cada vez que se ejecuta la acción "expiration" de Server Protection.
Otras opciones:
- Depurar manualmente los savesets. Se requieren el SSID y el CLONEID.
nsrmm -d -y -S ssid/cloneid -X
Tenga cuidado al eliminar savesets de la base de datos de medios de NetWorker. Una vez que se ejecuta la tarea de vencimiento (nsrim -X) y se completa un ciclo de limpieza de Data Domain, los savesets se eliminan de forma permanente.
- Para obtener más detalles sobre la eliminación manual del saveset de la CLI, inicie sesión en el soporte de Dell y busque el artículo 22559 : ¿Cómo eliminar SSD múltiples o individuales?
- También puede crear un archivo de 0 KB denominado recover_space_anytime en:
UNIX: /nsr/debug Windows: C:\program files\emc networker\nsr\debug
Es posible que tenga una navegación y retención de clones diferente que no se incluyan y que posiblemente elimine savesets antes de lo esperado (o savesets originales).
Prodotti interessati
NetWorker Family, Data Domain, NetWorkerProprietà dell'articolo
Numero articolo: 000211656
Tipo di articolo: Solution
Ultima modifica: 17 mag 2026
Versione: 7
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.