NetWorker : Dépannage des problèmes de capacité Data Domain

Riepilogo: Comment vérifier la capacité de l’environnement NetWorker et de Data Domain (DD) lorsque la consommation d’espace DD augmente.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

  • L’utilisation de l’espace Data Domain augmente ou il y a moins d’espace libre disponible qu’auparavant. 
  • Data Domain fonctionne lentement ou ne répond pas comme prévu.
  • Le système de fichiers Data Domain affiche une capacité proche ou est plein à 100 %.
  • Les appareils NetWorker peuvent ne pas répondre ou s’afficher hors ligne. Ils peuvent être démontés automatiquement.
  • NetWorker peut ne pas avoir de périphériques disponibles. L’appareil peut ne pas être prêt ou des erreurs « aucun périphérique correspondant » ne s’affichent dans NetWorker Management Console (NMC) ou les logs.
  • Échec des sauvegardes pour NetWorker ou attente de la disponibilité d’un périphérique
  • Vous êtes invité à créer manuellement un périphérique pour le pool que la sauvegarde exécute là où les périphériques ont été précédemment configurés.

Causa

Causes potentielles de NetWorker à prendre en compte :
  • La stratégie de navigation et de rétention a récemment été modifiée
  • Les périphériques sont actifs simultanément lorsque server BACKUP est planifié pour s’exécuter.
  • Existe-t-il des savesets SSRECYCLE ?
mminfo -avot -q "ssrecycle=true,family=disk"
  • Rappel indiquant que DISK est tous les disques (AFTD, optiques et DD)
  • Plus de sauvegardes complètes sont en cours d’exécution que prévu, ou le système est conçu pour. 
  • L’administrateur de base de données a ajouté une autre base de données dont vous n’êtes pas conscient.
  • Un administrateur a ajouté une autre lettre DRIVE ou un système de fichiers sous le / (root) qui a fait partie de la sauvegarde.
Causes potentielles de Data Domain à prendre en compte :
  • Le nettoyage DD se fait-il une ou deux fois par semaine ?
    • Commande DD :
filesys clean show schedule
  • Interface utilisateur Web DD :
Gestion du système de fichiers DD
Figure 1 : Gestion du système de fichiers DD
  • Y a-t-il des SNAPSHOTs expirés dans l’une des structures MTREE (bacs) ? 
    • Interface utilisateur Web DD :
Gestion des structures MTree DD
Figure 2 : Gestion des structures MTree DD

Risoluzione

NetWorker est conçu pour ne pas purger les savesets lorsqu’un appareil est occupé. Si LA SAUVEGARDE DU SERVEUR DEPROTECTION > SERVE R est en cours d’exécution et qu’il existe des savesets à purger, cela ne se produit pas tant que les périphériques ne sont pas en cours d’utilisation.
  • Exécutez manuellement : 
nsrstage -Cvv -V <volume> 
  • Exécutez ensuite manuellement :
nsrim -X
Cela va à l’espace nettoyable sur le DD (s’il y a un saveset à expirer). nsrim est exécuté automatiquement chaque fois que l’action « expiration » de la protection du serveur s’exécute.

Autres options : 
  • Purgez manuellement les savesets. Le SSID et le CLONEID sont requis. 
nsrmm -d -y -S ssid/cloneid -X
Veillez à supprimer des savesets de la base de données des médias NetWorker. Une fois que la tâche d’expiration (nsrim -X) s’exécute et qu’un cycle de nettoyage Data Domain est terminé, les savesets sont définitivement supprimés.
UNIX: 
/nsr/debug 

Windows:
C:\program files\emc networker\nsr\debug 
Vous pouvez avoir un autre clone de navigation et de rétention qui peut ne pas être inclus et peut potentiellement supprimer des savesets plus anciens que prévu (ou savesets d’origine).

Prodotti interessati

NetWorker Family, Data Domain, NetWorker
Proprietà dell'articolo
Numero articolo: 000211656
Tipo di articolo: Solution
Ultima modifica: 17 mag 2026
Versione:  7
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