Data Protection Central 19.8: Çoklu Oturum Açma yeniden yönlendirmesi "Invalid parameter: redirect_uri" (Geçersiz parametre: redirect_uri) mesajıyla tamam değil

Riepilogo: Data Protection Central (DPC) 19.8'de, Çoklu Oturum Açma (SSO) kullanılırken "Avamar UI" veya başka bir kullanıcı arayüzü bağlantısına tıklarsanız yeniden yönlendirme işlemi tamamlanmaz. DPC kullanıcı arayüzü şu mesajı görüntüler: Geçersiz parametre: redirect_uri ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

DPC 19.8'de, SSO yapılandırıldığında avamar kullanıcı arayüzüne veya başka bir kullanıcı arayüzü bağlantısına tıklarsanız yeniden yönlendirme tamamlanmıyor.

DPC kullanıcı arayüzünde hata mesajı gösterilir: 
Invalid parameter : redirect_uri 
 
DPC Kullanıcı Arayüzünde Geçersiz Parametrenin Ekran Görüntüsü
Şekil 1: 
DPC Kullanıcı Arayüzünde Geçersiz Parametrenin Ekran Görüntüsü
 

Causa

Avamar için Sistem Yönetimi'ne girilen ana bilgisayar adı büyük/küçük harfe duyarlıdır. Genellikle BÜYÜK HARFLERLEDIR.
 
Büyük harfler gösteren Bağlantı bilgilerinin ekran görüntüsü
Şekil 2: Büyük harfler gösteren Bağlantı bilgilerinin ekran görüntüsü

Risoluzione

Bu sorunu çözmek için:
  1. Bu ekran görüntüsünde gösterildiği gibi etkilenen sistemi Sistem Yönetimi'ne silin: 
Etkilenen sistemin silinmesiyle birlikte Sistem Yönetimi ekranının ekran görüntüsü
Şekil 3: Etkilenen sistemin silinmesiyle birlikte Sistem Yönetimi ekranının ekran görüntüsü
  1. Etkilenen sistemi sistem yönetimine geri ekleyin; bu kez ana bilgisayar adı alanı için küçük harf adını kullanarak.
Etkilenen sistemi geri eklemenin ekran görüntüsü
Şekil 4: Etkilenen sistemi geri eklemenin ekran görüntüsü 
  1. Sistem tekrar eklendikten sonra, SSO'yu test etmek için Avamar kullanıcı arayüzünü başlatın.
Proprietà dell'articolo
Numero articolo: 000212456
Tipo di articolo: Solution
Ultima modifica: 29 giu 2023
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.