Data Protection Central 19.8: Přesměrování jednotného přihlášení se nedokončí zprávou "Invalid parameter: redirect_uri"

Riepilogo: Při použití jednotného přihlášení (SSO) v softwaru Data Protection Central (DPC) 19.8 a kliknutí na odkaz "Avamar UI" nebo na jiný odkaz uživatelského rozhraní se přesměrování nedokončí. Uživatelské rozhraní DPC zobrazuje zprávu: Neplatný parametr: redirect_uri ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Pokud je v nástroji DPC 19.8 nakonfigurováno SSO a kliknete na uživatelské rozhraní Avamar nebo jiný odkaz uživatelského rozhraní, přesměrování se nedokončí.

Uživatelské rozhraní DPC zobrazí chybovou zprávu: 
Invalid parameter : redirect_uri 
 
Snímek obrazovky neplatného parametru v uživatelském rozhraní DPC
Obrázek 1: 
Snímek obrazovky neplatného parametru v uživatelském rozhraní DPC
 

Causa

U názvu hostitele zadaného v nástroji System Management for Avamar se rozlišují velká a malá písmena. Obvykle se nachází velkými písmeny.
 
Snímek obrazovky s informacemi o připojení s velkými písmeny
Obrázek 2: Snímek obrazovky s informacemi o připojení s velkými písmeny

Risoluzione

Řešení tohoto problému:
  1. Odstraňte dotčený systém ze Správy systému, jak je vidět na tomto snímku obrazovky: 
Snímek obrazovky Správa systému s odstraněním dotčeného systému
Obrázek 3: Snímek obrazovky Správa systému s odstraněním dotčeného systému
  1. Přidejte dotčený systém zpět do nástroje Správa systému. Tentokrát pomocí malého názvu pole hostname.
Snímek obrazovky možnosti Přidat dotčený systém zpět do
Obrázek 4: Snímek obrazovky možnosti Přidat dotčený systém zpět do 
  1. Po přidání systému spusťte uživatelské rozhraní Avamar a otestujte SSO.
Proprietà dell'articolo
Numero articolo: 000212456
Tipo di articolo: Solution
Ultima modifica: 29 giu 2023
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.