PowerStore: Yükseltme Öncesi Sağlık Kontrolü (PUHC), CHAP geçiş bağlantısının doğru şekilde yapılandırıldığını algılar
Riepilogo: Yükseltme Öncesi Sağlık Kontrolü (PUHC), CHAP geçiş bağlantısının doğru şekilde yapılandırıldığını algılar
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
PowerStore sağlık kontrolü (PUHC), CHAP geçiş bağlantısı yapılandırma doğrulamasında aşağıdaki hatayla başarısız olabilir: "CHAP kimlik doğrulama hatası algılandı. Lütfen servis sağlayıcınızla iletişime geçin. (off_release_bsc_check_chap_authentication)".
Bu sorun için 0xE10050020201 kodu kullanılır.
Bu sorun için 0xE10050020201 kodu kullanılır.
Causa
PowerStore tarafından kullanılan iSCSI aktarma bağlantısının biçimi, iBasic'i desteklemek için PowerStore 3.x'te değiştirildi. 2.x'den 3.x'e yükselttikten sonra eski CHAP aktarım bağlantı biçimi, SDNAS kullanıldığında NDU'nun başarısız olmasına neden olur. CHAP etkinse PUHC denetimi, SDNAS kullanılırken eski iSCSI geçiş bağlantısını algılar.
Risoluzione
Bu sorunu çözmek için yardım için teknik desteğe başvurun. Hızlandırılmış 000214503 ve çözüm için kb no. referans numarası.
Informazioni aggiuntive
Sağlık kontrolü, Sağlık Kontrolü ince paketinde bulunan, sürüm dışı puHC denetimidir.
PuHC'nin piyasaya sürülebilir olmasıyla ilgili daha fazla bilgi için bkz. KB 000192601 PowerStore: Yükseltme Öncesi Sağlık Kontrolü ve Sistem Denetimi Kullanarak Yazılım Yükseltmeden Önce Kümenin Durumunu Kontrol Etme.
PuHC'nin piyasaya sürülebilir olmasıyla ilgili daha fazla bilgi için bkz. KB 000192601 PowerStore: Yükseltme Öncesi Sağlık Kontrolü ve Sistem Denetimi Kullanarak Yazılım Yükseltmeden Önce Kümenin Durumunu Kontrol Etme.
Prodotti interessati
PowerStoreProprietà dell'articolo
Numero articolo: 000214503
Tipo di articolo: Solution
Ultima modifica: 14 giu 2025
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.