PowerEdge: Schermata nera dopo l'installazione del driver della GPU NVIDIA in RHEL con interfaccia utente

Riepilogo: In questo articolo viene descritto come correggere una schermata nera nell'interfaccia utente di Red Hat Enterprise Linux dopo l'installazione del driver della GPU NVIDIA.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

In Red Hat Enterprise Linux 7, 8 e 9, dopo l'installazione del driver della GPU NVIDIA e il riavvio, la console iDRAC del server visualizza una schermata nera all'avvio dell'interfaccia utente.

Causa

Il driver NVIDIA causa questo problema in quanto aggiunge un file di configurazione in /etc/X11/xorg.conf.d/10-nvidia.conf che è impostato per utilizzare la GPU NVIDIA per l'uscita del display invece della VGA integrata.

Risoluzione

Sposta "/etc/X11/xorg.conf.d/10-nvidia.conf" in una cartella di backup (in qualsiasi altro posto al di fuori di questa cartella) per rimuoverlo dalla visualizzazione e riavviare il server.

Prodotti interessati

Red Hat Enterprise Linux Version 7, Red Hat Enterprise Linux Version 9, Red Hat Enterprise Linux Version 8

Prodotti

Poweredge C4140, PowerEdge C6520, PowerEdge C6525, PowerEdge R640, PowerEdge R650, PowerEdge R6515, PowerEdge R660, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R7515, PowerEdge R7525 , PowerEdge R760, PowerEdge R760XA, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R940xa, PowerEdge R960, PowerEdge T550, PowerEdge T560, PowerEdge T640, PowerEdge XE2420, PowerEdge XE8640, PowerEdge XE9680, PowerEdge XR11, PowerEdge XR12, PowerEdge XR7620 ...
Proprietà dell'articolo
Numero articolo: 000218474
Tipo di articolo: Solution
Ultima modifica: 26 dic 2024
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.