I dispositivi PCIe 3.0 potrebbero non funzionare nei server Dell R7525

Riepilogo: L'installazione di dispositivi PCIe 3.0 di terze parti nei sistemi Dell PowerEdge R7525 può causare problemi di compatibilità con la funzione di collegamento dati PCIe 4.0 del sistema. Ciò può causare il mancato riconoscimento del dispositivo PCIe 3.0 o l'instabilità delle prestazioni. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Gli utenti potrebbero riscontrare uno o più dei seguenti problemi quando si utilizzano dispositivi PCIe 3.0 di terze parti nei server Dell R7525:

  • Il sistema non riconosce il dispositivo PCIe 3.0 o il dispositivo non funziona come previsto.
  • Riduzione o instabilità delle prestazioni durante il funzionamento del dispositivo PCIe 3.0.
  • Aumento dei tassi di errore o dei problemi operativi con il dispositivo PCIe 3.0.

Causa

La funzione di collegamento dati è abilitata per impostazione predefinita e non è configurabile dall'utente sui sistemi R7525 basati su Dell AMD. Questa funzione sfrutta le specifiche PCIe 4.0. I dispositivi PCIe 3.0 di terze parti potrebbero non riconoscere o gestire correttamente i pacchetti Advanced Data Link Layer utilizzati da PCIe 4.0, con conseguenti problemi di compatibilità. Ciò è dovuto alla differenza di specifiche tra PCIe 3.0 e 4.0. PCIe 4.0 include funzionalità come la correzione degli errori migliorata e le ottimizzazioni della gestione dell'alimentazione che PCIe 3.0 non supporta.

Risoluzione

Utilizzare schede compatibili con PCIe 4.0, se disponibili. Quando si utilizzano dispositivi PCIe 3.0, assicurarsi che il firmware e i driver siano i più recenti.

Prodotti interessati

OEMR R7525, PowerEdge R7525, PowerFlex appliance R7525, Dell EMC XC Core XC7525
Proprietà dell'articolo
Numero articolo: 000221981
Tipo di articolo: Solution
Ultima modifica: 20 mag 2026
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.