DPA: "Clients with Low Dedup Ratio" mostra "Nenhum resultado encontrado"
Riepilogo: A execução do relatório do sistema "Clients with Low Dedup Ratio" não mostra nenhum dado no relatório.
Sintomi
O relatório do sistema "Clients with Low Dedup Ratio", quando executado no Avamar ou no NetWorker, não preenche nenhum dado."
Nenhum resultado encontrado" é exibido na tela.
Verificando as fontes de dados deste relatório, o usuário pode ver que se trata de "Status da desduplicação" no Data Domain.
A origem do Status da desduplicação que é preenchida pela solicitação "Análise do Data Domain", que está desabilitada por padrão.
Isso é projetado e descrito no Guia de referência de coleta de dados do Data Protection Advisor.
Exemplo:
Causa
Confirme se o Data Domain para o servidor de backup foi feito backup.
GUI: Inventário > Armazenamento da biblioteca > de
objetos Clique na coleta de dados do Data Domain >
Clique no histórico
de solicitações > "Análise do DataDomain" A causa pode ser que a solicitação nunca foi executada ou não é executada há muito tempo.
Risoluzione
Garantir uma execução bem-sucedida da coleta de dados para a solicitação de análise do Data Domain.
Depois que isso for concluído com o status "Success", teste o relatório.
O usuário pode configurar a frequência Período ou Agendamento, mas intervalos iguais ou maiores que uma semana devem ser escolhidos.
Esta é uma razão pela qual os dados no relatório não mudam.