Dell Unity: Rozšíření datového úložiště VMFS skončilo s problémy. Přidání přístupu hostitele k datovému úložišti se částečně nezdařilo Chybový kód:0x5c00106
Riepilogo: Rozšíření datového úložiště VMFS s problémy: "Adding host access to the datastore partial failed (Error Code:0x5c00106)
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Failed: Přidání přístupu hostitele k datovému úložišti se částečně nezdařilo (kód chyby: 0x5c00106)
Výsledek vrácení zpět: Task was rolled back and marked as failed. Důvodem je to, že některé úlohy selhaly nebo se restartoval procesor úložiště.
Úloha dokončena s problémy na 85 %.
Velikost datového úložiště se v poli Unity zvětší, ale v systému vSphere se neprojeví žádné změny.
Problém neodpovídá zařízení Dell EMC Unity: Rozšíření datového úložiště VMware o spuštěný virtuální počítač se nezdaří (opravitelné uživatelem)
Výsledek vrácení zpět: Task was rolled back and marked as failed. Důvodem je to, že některé úlohy selhaly nebo se restartoval procesor úložiště.
Úloha dokončena s problémy na 85 %.
Velikost datového úložiště se v poli Unity zvětší, ale v systému vSphere se neprojeví žádné změny.
Problém neodpovídá zařízení Dell EMC Unity: Rozšíření datového úložiště VMware o spuštěný virtuální počítač se nezdaří (opravitelné uživatelem)
Causa
Přihlašovací údaje vCenter se nedávno změnily, ale v poli Unity se neaktualizují. To může vést k selhání ověřování, což může způsobit částečné dokončení úlohy.
Risoluzione
Aktualizace přihlašovacích údajů používaných nástrojem Unity pro přístup k nástroji vCenter.
V uživatelském rozhraní Unity přejděte do>>VMware>>vCenter>>.
Vyberte konkrétní nástroj vCenter a aktualizujte přihlašovací údaje používané pro přístup k nástroji vCenter.
Aktualizujte platné přihlašovací údaje a zkuste znovu rozšířit úložiště dat. To by mělo problém vyřešit.
(Přihlašovací údaje musí pocházet od uživatele, který má roli správce nebo správce VMware).
Zkontrolujte, zda bylo datové úložiště / jednotka LUN rozšířena v Unisphere i vSphere.
Pokud se při rozbalování zobrazí následující chyba: "Nezdařilo se: Server úložiště zjistil interní chybu hypervisoru VMware. Zkontrolujte protokoly událostí na straně hypervisoru VMware. (Error Code:0x5c0000c)."
Viz: Dell EMC Unity: Rozšíření datového úložiště VMware o spuštěný virtuální počítač se nezdaří (opravitelné uživatelem)
V uživatelském rozhraní Unity přejděte do>>VMware>>vCenter>>.
Vyberte konkrétní nástroj vCenter a aktualizujte přihlašovací údaje používané pro přístup k nástroji vCenter.
Aktualizujte platné přihlašovací údaje a zkuste znovu rozšířit úložiště dat. To by mělo problém vyřešit.
(Přihlašovací údaje musí pocházet od uživatele, který má roli správce nebo správce VMware).
Zkontrolujte, zda bylo datové úložiště / jednotka LUN rozšířena v Unisphere i vSphere.
Pokud se při rozbalování zobrazí následující chyba: "Nezdařilo se: Server úložiště zjistil interní chybu hypervisoru VMware. Zkontrolujte protokoly událostí na straně hypervisoru VMware. (Error Code:0x5c0000c)."
Viz: Dell EMC Unity: Rozšíření datového úložiště VMware o spuštěný virtuální počítač se nezdaří (opravitelné uživatelem)
Prodotti interessati
Dell EMC Unity FamilyProdotti
Dell EMC Unity, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500
, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
Proprietà dell'articolo
Numero articolo: 000223837
Tipo di articolo: Solution
Ultima modifica: 09 apr 2024
Versione: 1
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.