NetWorker: Problema VSS con token non valido ed errore di specifica della directory non corretta

Riepilogo: Problema del Servizio Copia Shadow del volume (VSS) con errore token non valido che specifica una directory errata. VSS ALTRO: ERROR: VSS non è riuscito a elaborare l'istantanea: Impossibile creare l'istantanea VSS. 197048:salvataggio: Impossibile salvare i saveset SYSTEM STATE e creare l'istantanea: Impossibile creare l'istantanea VSS. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Il backup del file system ha esito negativo con il seguente messaggio di errore:

suppressed 11158 bytes of output.

87306:save: Incorrect directory specification on line 123 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 123: illegal token

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 123: syntax error

87306:save: Incorrect directory specification on line 125 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 125: illegal token

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 125: syntax error

87306:save: Incorrect directory specification on line 127 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 127: illegal token

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 127: syntax error

87306:save: Incorrect directory specification on line 129 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 129: illegal token

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 129: syntax error

87306:save: Incorrect directory specification on line 131 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 131: illegal token

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 131: syntax error

87305:save: Incorrectly quoted directory on line 497 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 497: illegal token

174424:save: Step (3 of 5) for PID-10504: Creating the snapshot for the selected save sets.

VSS OTHER: ERROR: VSS failed to process snapshot: Unable to create the VSS snapshot.

197048:save: Unable to save the SYSTEM STATE save sets and create the snapshot: Unable to create the VSS snapshot.


176571:save: Step (4 of 5) for PID-10504: Unable to complete the backup of the disaster recovery save sets. See the savegrp log to track the closure steps of the backup.

176572:save: Error occurred during the backup of the disaster recovery save sets.

--- Job Indications ---

<Client _Name>:<saveset>: retried 1 times

Da NetWorker Management Console (NMC), passare alla scheda > Monitoring e cliccare con il pulsante destro del mouse sul flusso di lavoro specifico Mostra dettagli>> Sezione >Failed Doppio clic sulla sezione >FailedOttenere il registro completo.

Causa

  • Potrebbe essere dovuto al fatto che la copia shadow VSS sul server client è elevata.
  • System Writer, ASR Writer, WMI Writer, Registry Writer: tutti devono essere in uno stato stabile e nessun errore.
  • L'inizializzazione di VSS non è riuscita e si blocca frequentemente.
  • Lo stato del sistema deve essere in Waiting for Completion o in qualsiasi altra copia shadow in esecuzione in background o Manually Triggered per il processo di snapshot.

Risoluzione

  1. Aprire un prompt dei comandi amministratore.
  2. Arrestare il client NetWorker:
    net stop nsrexecd /y
  3. Terminare tutti i servizi NetWorker che non si sono arrestati:
    taskkil /F /IM nsr*
  4. Terminare tutti i processi di backup di NetWorker che non si sono arrestati:
    taskkill /F /IM save*
  5. Rinominare il file "Daemon" nel percorso: C:\Program Files\EMC NetWorker\nsr\logs\daemon.raw
  6. Rimuovere la cartella "tmp" nel percorso: C:\Program Files\EMC NetWorker\nsr\tmp (anche le directory /tmp rinominate)
  7. Aprire il prompt SERVICES (o services.msc).
  8. Cercare il servizio STOP del servizio VOLUME SHADOW COPY e quindi START per questo servizio.
  9. Controllare i processi di scrittura del sistema VSS; dovrebbe essere stabile per tutti i writer VSS.
  10. Eliminare tutte le ombre dal server client.
  11. Controllare la voce del file dei server. Dovrebbe essere il nome del backup server in Path: - <C:\Program Files\EMC Networker\nsr\res\servers>
  12. Avviare nuovamente i servizi client NetWorker :
    net start nsrexecd
  13. Aprire un'interfaccia utente di NetWorker e provare a connettersi al backup server sul server client.
  14. Infine, attiva il backup
Proprietà dell'articolo
Numero articolo: 000223999
Tipo di articolo: Solution
Ultima modifica: 01 lug 2024
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.