PowerEdge: In Red Hat Enterprise Linux 9.3, l'esecuzione di operazioni nvidia-smi potrebbe segnalare "nessun dispositivo trovato".

Riepilogo: Dopo aver installato correttamente il driver della GPU NVIDIA su Red Hat Enterprise Linux 9.3, l'esecuzione di operazioni nvidia-smi potrebbe segnalare "no devices found".

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Dopo aver installato correttamente il driver della GPU NVIDIA su Red Hat Enterprise Linux 9.3, l'esecuzione di operazioni nvidia-smi potrebbe segnalare l'errore "no devices found".


Esempio:
Comando nvidia-smi
 

Causa

Ciò si verifica a causa di un errore del driver.

Risoluzione

Questo problema viene risolto installando il driver NVIDIA 590.90.12 o versioni successive.
Come soluzione alternativa per le versioni del driver precedenti alla 590.90.12, il driver NVIDIA può essere installato con l'opzione open kernel. 

 ./NVIDIA-Linux-x86_64-550.54.15.run -m=kernel-open

Prodotti interessati

PowerEdge R750, PowerEdge R750XA, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R7715

Prodotti

PowerEdge R7725, Red Hat Enterprise Linux Version 9
Proprietà dell'articolo
Numero articolo: 000224586
Tipo di articolo: Solution
Ultima modifica: 20 mag 2026
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.